Author Topic: 1tb WD Elements HDD not being seen by WDTV Live  (Read 1576 times)

October 23, 2011, 04:47:53 PM
Read 1576 times

mjt57

  • Newbie

  • Offline
  • *

  • 3
I've read the posts about other WD drives not being seen by the WDTV Live media player. However, none of the problems appeared to be the same as mine. Hence this post.

I bought the 1tb drive a week ago. I connected it to a Panasonic TV which formatted it to its own format to act as a PVR.

I removed it, reformatted it to NTFS format, copied my media library to it then connected it to the WDTV Live.

This is where the problem begins.

The USB light on the WDTV Live doesn't light up when the Elements is connected to it. The LED on the Elements flickers a bit when it's connected, but that's about all the activity that I see.

I plugged the drive into a second WDTV. It can't see it either.

Obviously my PC sees it as I was able to copy the media files to it.

I have 2 other Elements drives. One is used on the other WDTV Live. I connected it to the second WDTV and it works fine. I then got the 3rd Elements drive and connected it to the WDTV Live. It was recognised instantly (that is, the USB LED on the unit lit up straight away).

I'm wondering if it's how I reformatted it. The specs say that it's identical to that of the other devices in terms of file format and so on.

Some have suggested shrinking the volume size in case there's a mismatch there. I did this. I shrunk it by 100 megs. That didn't work, either.

I can reformat it, but I'll have to copy the media back off of it to another drive, but as you can understand, this is a tiresome process. But if I have to do it I will.

If I do reformat it, exactly how should I proceed in terms of configuration settings?

Thanks.

November 02, 2011, 10:50:13 PM
Reply #1

mjt57

  • Newbie

  • Offline
  • *

  • 3
No-one?

This problem is now being experienced on a new 1.5tb Elements drive.

I'm starting to regret buying either the WDTV Live or the Elements drive. People were suggesting other brands. Maybe they're right.

December 20, 2011, 06:39:45 PM
Reply #2

mjt57

  • Newbie

  • Offline
  • *

  • 3
So much for after sales support.

December 20, 2011, 06:54:20 PM
Reply #3

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
For after sale support you need to go to the WD site, not this forum.

Not sure why you have such problems.  Maybe you used HP Format utility...that utility is known to cause problems.  Try reformatting the drive with Windows native formatting utility.  If still the same, run chkdsk /f on the drive to fix any problems.  Windows might see the drive but that doesn't mean it is OK.
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television