Author Topic: RECENT MKV Problems  (Read 3374 times)

June 14, 2011, 12:20:00 PM
Read 3374 times

drenco

  • Newbie

  • Offline
  • *

  • 1
Hi ive been using the latest WD Live with the most upto date standard firmware and recently it wont play most of the MKV's from the scene in 720p Eg, game.of.thrones.s01e09.720p.hdtv.crf.x264-immerse and the.killing.s01e12.720p.hdtv.x264-orenji plus various other shows by other groups have just stopped playing always saying unsupported format (whereas they all played OK up until 2 weeks ago) whats going on?

June 14, 2011, 01:46:38 PM
Reply #1

Ron[NL]

  • Sr. Member

  • Offline
  • ****

  • 425
    • WDTV Movie Sheet Generator
probably caused by header compression used in one or more of your mkv's.
Search the forum, mentioned lots of time inclusing solution.
WDLXTV 0.5.8.1 + Showcase v2 OSD Mod

Philips 40PFL8605H, Sitecom WL-351

Trust HU-5440 USB Hub
WDTV MSG 1.7.0,  TheTvDBv3.0 TVSheetGenerator - rev 5.4.1

June 14, 2011, 03:21:42 PM
Reply #2

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
If you are using version 1.03.* or newer, header compression is fixed and should not cause you problems.

I am sure you have done this already but...
1 - reboot by pulling the power cord for a few seconds and reconnect
2 - use the menu to reset to factory settings
3 - use a pin and press the reset button (small hole) by USB port 1 on the WDTV see if that works
4 - delete the .WD_TV folder on the HDD or USB Drive.

One of these should get you back working.
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television

September 19, 2011, 06:14:15 PM
Reply #3

siriuswel

  • Newbie

  • Offline
  • *

  • 1
Download lower version of mkvtoolnix, mine is (3.4 rapunzel) and try demuxing your mkv files, it would take at least 2 mins. Some of the mkv file that has been merge with new version of mkvtoolnix have some issue playing in wdtv. I have fix mine by muxing it and now it plays perfectly fine.

Hope it works.... :D