Author Topic: Media Player not playing new avi files from My Book  (Read 1243 times)

May 31, 2011, 08:04:40 PM
Read 1243 times

JmeFL

  • Newbie

  • Offline
  • *

  • 1
Hello,

I have a WD Media Player (P/N WDBAAN0000BK-00) that I use with my WD My Book (P/N WDBACW0030HBK) to play videos. (Only AVI & MKV formats) Everything has been playing perfectly fine until I recently removed some of the preloaded files that came on the My Book. Now I receive the following error on ALL new files that I add to the My Book and try to play.

'Unable to play the selected file. Please refer to the user manual on how to change the file to a supported format.'

The media player will however still play all files (AVI & MKV) that were on the MY Book prior to removing the preloaded WD stuff.

The odd thing about this is that I can plug the My Book into my PC and play any of the newly added AVI files fine. Plug it into my media player and try to play one of those files and I receive the error. For testing purposes I copied the same avi file to a flash drive, plugged it into the media player & it played fine.

So it is something between the media player & my book on only new files.

I can't seem to find any resolution after hours and hours of searching the net. Please help!

Thanks,
Jamie

June 11, 2011, 03:41:23 AM
Reply #1

Sam5Gomes

  • Newbie

  • Offline
  • *

  • 1
Hey, I am also not able to plug the my Book into my PC and play any of the newly added AVI files.If you get any solution please do share.Thanks in advance.