Author Topic: (Solved) WD TV Live won't recognize Twonky media server.  (Read 3196 times)

April 30, 2011, 06:39:51 AM
Read 3196 times

Sprucemoose

  • Newbie

  • Offline
  • *

  • 2
Bear with me, it's my first post and I'm a complete newbie. I plan on using my ordered QNAP TS110 NAS drive to host my media. I just got my WD TV Live, and after network connection I upgraded to the latest firmware. Since I haven't received the NAS, I was eager to test different media servers on my Windows 7 computer. I first tried Mezzmo trial dowload, and it showed up under 'media servers" on the WD TV straight after starting the server. I'm also able to stream media through a regular network share from Win7.

Then I tried Twonky (which is compatible with the NAS), but the WD TV won't recognize it at all. It just does not show at all under 'media servers' or 'network shares'. I have a Samsung TV, however, that recognizes the server right away.

I'm was now a bit worried that the WD TV isn't compatible with the Twonky server, but it seems like many of you use this combination. So what am I doing wrong here? Can anyone guide me in the right direction?

On a side note: The Mezzmo/WD TV combination didn't support external subtitles (.srt). Will Twonky/WD TV be able to do this?
« Last Edit: May 01, 2011, 06:56:53 AM by Sprucemoose »

May 01, 2011, 06:56:36 AM
Reply #1

Sprucemoose

  • Newbie

  • Offline
  • *

  • 2
Ok, it seems like it's some kind of firmware issue. I did a flash with a custom firmware (latest WDLXTV), and now the Twonky server is recognized right away. Problem solved.