Author Topic: WD TV v2 struggles with 1080p movie with DTS  (Read 1775 times)

April 26, 2011, 04:52:41 AM
Read 1775 times

Davy Geerts

  • Newbie

  • Offline
  • *

  • 1
Hi,

I've got the WD TV v2 Mediaplayer : (bought in 2009)

Setup :

WD --> TV through HDMI or through composit
WD --> Surround (BOSE) through SPDIF
File --> 1080p DTS  MKV

Mediaplayer setting : Audio --> Digital or Stereo
                             Video --> tried Auto / 720p / 1080p (almost everything)

Problem :

When i'm playing this file everything goes good but sometimes the movie
starts struggeling .. the movies goes faster, dts fall away to back pcm 2.0 (that i see on the bose display)
no sound is heard .... it also stops after (sometimes) a few minutes going back to good  ...  this is very
strange .. i have the latest update ...

Can somebody help me out please !

greetings
Davy Geerts

July 16, 2011, 09:54:23 PM
Reply #1

Rokk3006

  • Newbie

  • Offline
  • *

  • 6
Sounds like corrupted files or a badly fragmented usb drive...try defragmenting your usb drive periodically. It does wonders, incluidng greatly reducing the time it takes for the media player to scan the usb drive for media files.

I had no trouble playing files like Avatar bluray with DTS sound. Worked very well.