Author Topic: "network share cannot be accessed" about to pull my hair out please help  (Read 2725 times)

February 15, 2011, 10:50:12 PM
Read 2725 times

jayeph

  • Newbie

  • Offline
  • *

  • 8
i've tried so many things and NOTHING is working right now, i've searched Google dry and tried all the suggestions but no luck

i got a dlink DWA-125 hooked up to my WDTV Live, it can access youtube, so i know it's connected, router is a linksys e2000

whenever i try to go into network share and type in my log in, it says this network can not be accessed

i checked workgroups, i rebooted the systems many times, no windows live assistant on my pc.. etc , you can tell i've searched already

 i'm on the latest firmware too

PLEASE can someone help me

February 16, 2011, 01:45:49 PM
Reply #1

ejc

  • Newbie

  • Offline
  • *

  • 10
i think the problem is the latest firmware as when i downloaded it i was booted from my network as well
try rolling back to the former release and try it again...

let me know

ed

February 17, 2011, 02:31:56 PM
Reply #2

ARAM_10

  • Newbie

  • Offline
  • *

  • 4
Hi, I have also experienced this problem with Network Shares no longer available with my Synology NAS.

However, I tried the following and it worked for me:

1. Login to the Synology device and set read/write access for the guest user account.
2. On the WDTV Live go to system settings > network settings > turn "auto login to network share" off
3. Access the NAS via network shares and login as anonymous. (if you have set a user and password for the NAS please use these details)
4. Check if you are able to see the content in the NAS shares.
5. You can now go back to system settings > network settings > and turn "auto login to network share" on

PS I am on FW version 1.04.10

Good Luck