Author Topic: I can't see my videos :-(  (Read 5856 times)

December 27, 2010, 06:15:32 AM
Read 5856 times

ajorysch

  • Newbie

  • Offline
  • *

  • 2
Hello everybody

I have a Synology D211j Diskstation and a WDTV-Live (with the actual software).

In the Synology Diskstation is also a photostation, with which you can watch fotos and videos.
To watch movies with the photostation, you have to copy the movie on the DS211j in the photo shared folder.

With the WTDV-Lice I can search songs, movies and Fotos.

In the folder "music" I see the music-files, the folder "video" is empty.
If I open the folder "fotos", I see the foto - file but I don't see my videos I get a message, that says "no media information available".

On the Syology forum I got the following answer:
"i think, the problem is, that your WDTV gets acces over DLNA on to the DS. And the DLNA-server will just search and display the movies only in the folder "movies", and photos on the folder "Photos".


But the photostation finds movies in all folders (after recoding).

Can you help me please?
« Last Edit: December 28, 2010, 10:37:42 AM by ajorysch »

January 09, 2011, 03:20:50 AM
Reply #1

archigos

  • Newbie

  • Offline
  • *

  • 1

Hallo, i am also new to Synology. Have DS211 WDTVLive both latest Firmware and Widows 7Pro.
First, to see videos with subtitles, both the video file and the subtitle file (in my case .srt) must have exactly the same name and be in the same folder (one folder pro video).
Transfer all your files to the synology shared folders Music, Photo, Video. The easiest way is to map three network drives to these shared folders and use copy-paste in windows.
In DS211 control panel under file sharing and privileges, WinMacNFS, enable NFS. Under users, enable guest and give privileges read/Write to these three shared folders.In WDTVLive under networkshares connect to DISKSTATION and there you will see all the shared folders. If you cannot connect there is some detail missing or forgotten by me.
You can play your videos WITH subtitles this way.

ALTERNAIVE (but with no subtitles, I have not solved this issue until now...)
Enable Media Server in Control panel DS211. In WDTV you will find again under Media Servers the DISKSTATION and inside your shared folders.