Author Topic: WDTV LIVE New Official Firmware Update 1.04.10_V  (Read 122159 times)

October 08, 2011, 03:41:45 AM
Reply #120

kninja007

  • Newbie

  • Offline
  • *

  • 1
Netflix not working on WDTV Media Players in BERMUDA
Netflix just got to bermuda and before that thousands of people own wdtv media players. Unfortunately no one can access netflix via wdtv live plus or hub, keeps bringing out this message
"Outside the US or Canada Netflix only supports newer version of this product". I got mine recently so i dont understand the meaning of a newer version.

October 08, 2011, 05:22:50 AM
Reply #121

Shana

  • Newbie

  • Offline
  • *

  • 2

I bought a WD Live TV a month ago. It was updated at the outset with the version 1.06.15_V but two days ago it has collapsed. When it start to play a movie, there is no way to stop it. The command stops responding and the Player fails to read formats such as JPEG, WMV, MOV or others. The only way to put it playing properly, is to disconnect it from the power or from the internet, but then everything gets crazy the moment I connect it to the internet.
However, after much experimentation, I found a way to put it working properly: I deleted the firmware update and insert one of the old firmware versions (1.1.21). It is completely absurd, that the equipment has to work with an already outdated firmware and unable to work with the latest version (1.06.15_V).
I hope that Western Digital quickly solve this problem, or I'll have to replace the equipment by a different brand.

October 08, 2011, 07:47:12 AM
Reply #122

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
If it worked before with the newer version, try and update it again see if the problems comes back.  It might have been a simple glitch.
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television

October 08, 2011, 10:15:18 AM
Reply #123

Shana

  • Newbie

  • Offline
  • *

  • 2

RavRob, thanks for your suggestion but yesterday I tried everything. I did all kinds of experiences and whenever I tried to update with the last version of the firmware, the problem arose ... everytime.
The only way to solve the problem was to downgrade to an older version (1.02.21) but this is a silly solution, because the WD should provide a current version without problems.
I hope they do so as soon as possible. Otherwise I'll change to another brand.

January 05, 2012, 01:57:29 AM
Reply #124

arthur

  • Newbie

  • Offline
  • *

  • 2
And we have new Firmware 1.04.10_V

(remember before you start moaning, do a reset ;-)

What's in this update?
Release 1.04.10 (11/22/10)

    * Supports Facebook application.
    * Supports Deezer application.
    * Supports Flingo application.
    * Supports AccuWeather application.
    * Supports USB keyboards.

January 05, 2012, 02:03:22 AM
Reply #125

arthur

  • Newbie

  • Offline
  • *

  • 2
And we have new Firmware 1.04.10_V

(remember before you start moaning, do a reset ;-)

What's in this update?
Release 1.04.10 (11/22/10)

    * Supports Facebook application.
    * Supports Deezer application.
    * Supports Flingo application.
    * Supports AccuWeather application.
    * Supports USB keyboards.

hello i have a question, is there something wrong updating to a new firmware: here's what happened, I connected the unit to my LCD TV, and connected also my internet on it, and it shows a pop up for an update on the unit, and i was click OK, knowing that a new firmware for the device is available, everything seems right, i can watch videos on youtube, i never tried testing all the features.

here's my problem now:
I click the FACEBOOK, and login on it, i was log in but the pictures don't show up, and even my profile pictures don't show, to make the story short, it can't show pictures/image in FACEBOOK. is there a solution for this, please help me! and let me know what to do.

thanks in advance!