Author Topic: WDTV LIVE New Official Firmware Update 1.04.10_V  (Read 122154 times)

January 24, 2011, 10:15:13 AM
Reply #75

knapp0564

  • Newbie

  • Offline
  • *

  • 3
Any progress for new firmware that will support HDs greater than 2TB?

January 25, 2011, 12:15:57 AM
Reply #76

Blanch

  • Newbie

  • Offline
  • *

  • 14
I updated and video playback is abysmal.

VOB which is usually what I am viewing start Ok but after a while the video stutters usually to a state where it had to be stoppedd an resumed.

It can't be network issues as this works fine with all previous revisions of the firmware. Though I do have to say that when I moved the WDTVLIVE to a Gigabit switch the stuttering lasted for a shorter time.

I downgraded from 1.04.17_V back to 1.03.49_V.

Two things that are pretty poor are:

I can't get that earlier versions were fine with very smooth fast forward up to about 4X.
With later versions it very noticable that when a scene is panning that there is a distinct stutter as if the the picture is stopping, the picture and the sound stay in synch, not pretty but it is watchable.

This all seems a backward step that has been broken from earlier versions.

February 08, 2011, 06:47:55 AM
Reply #77

punkcitykid

  • Newbie

  • Offline
  • *

  • 15
When is the new firmware coming out?  This version is garbage.  Video playback lags and the picture gets "cube-ified."  The audio and picture go out of synch on HD films.  WORST OF ALL, my 3 TB hd is unreadable.  WD PLEASE FIX THIS !@#$%^

February 13, 2011, 09:58:44 AM
Reply #78

udakan

  • Newbie

  • Offline
  • *

  • 1
hi,


after downloading this new patch the movies are started to freeze without sound. May this problem related with new patch? Do you have the same problem?

Rrgrds

/Uda

February 18, 2011, 07:45:26 AM
Reply #79

fatbeer

  • Newbie

  • Offline
  • *

  • 5
With all due respect, when is this buggy firmware finally going to be updated?

Playback of HD MKV files is broken, a major function of the WDTV Live to break.

And by the sounds of other posts other HD formats are struggling to play as well. Not the sort of thing you'd take the time fixing; HD playback in a HD media player....
Is it over a month now with this 1.04.17?

February 27, 2011, 04:41:46 PM
Reply #80

Stick

  • Newbie

  • Offline
  • *

  • 22
Seems as though the player won't play across the network, but plays just fine if you connect it to the usb port.  Just a work around for now.  I can't imagine having to use my Live like the old WDTV HD.  Networking was the whole reason I upgraded to the Live player to begin with, so I wouldn't have to keep dragging my 2TB hard drive from the living room to my office to update the movies.

March 03, 2011, 03:18:27 PM
Reply #81

punkcitykid

  • Newbie

  • Offline
  • *

  • 15
Dear Western Digital,

Fix your shitty ass firmware b/c this is F'in BS.

Sincerely,

Everyone that gave you $ for an HD media player w/ networking capabilities

March 03, 2011, 08:49:02 PM
Reply #82

Sp3kt3r

  • Newbie

  • Offline
  • *

  • 9
FINALLY !!! something to play with... new limited public Beta.. (so expect another 5-6 month before final release  ;D )

http://www.wdc.com/wdtvlive_limitedpublicbetarelease/

March 04, 2011, 06:54:26 PM
Reply #83

Topdog

  • Newbie

  • Offline
  • *

  • 15
Be quick , they don't stay around long...
D/L'd it updated and  sofar all looks good.. Been using 1.03.43 till something better came along..Fingers crossed :)

March 08, 2011, 04:43:35 AM
Reply #84

JJ04

  • Newbie

  • Offline
  • *

  • 5
Best update with this new firmware is that the folder icon has moved back to the corner and isn't in the middle blocking the thumbnails anymore!  ;D

March 08, 2011, 10:15:00 AM
Reply #85

beatmaster

  • Newbie

  • Offline
  • *

  • 29
WDTV LIVE Hub - MacBookPro 2010 - Dlink DIR 685 (500GB) - PLEXnine/Playback on Snow Leopard

March 21, 2011, 02:26:31 PM
Reply #86

lawrentiu_l

  • Newbie

  • Offline
  • *

  • 5
help me plss....using version 1.03 and does not read video format DTS, does anyone know why? Thank you for your help

March 21, 2011, 02:50:30 PM
Reply #87

lawrentiu_l

  • Newbie

  • Offline
  • *

  • 5
help me plsss....i use wdtv gen.1, version 1.03.01 and not reading the video format DTS, does anyone know why? generation in this model can be upgraded to a larger version, for example, 1.03.39 or 1.04? Thank you for your help

March 21, 2011, 11:39:57 PM
Reply #88

franks

  • DeSpammer
  • Full Member

  • Offline
  • ****

  • 157
help me plsss....i use wdtv gen.1, version 1.03.01 and not reading the video format DTS, does anyone know why? generation in this model can be upgraded to a larger version, for example, 1.03.39 or 1.04? Thank you for your help

DTS is an audio format that is encoded into multimedia files. The WDTV Gen. 1 cannot play the audio in these files, but it can play the video portion. The WDTV can pass the audio to a capable stereo/AV unit through its optical out port. You also have the option of converting the sound to AC3 with a converting program such as the Popcorn Audio Convertor:

http://www.digital-digest.com/software/PopCorn_MKV_AudioConverter.html

March 22, 2011, 12:37:50 PM
Reply #89

lawrentiu_l

  • Newbie

  • Offline
  • *

  • 5
I would like to mention that movies with DTS MKV format is not running at all, freezes after 10 seconds. I want to say that some blu ray movies with 264 no sound, why? thanks for your advice