Author Topic: WDTV LIVE New Official Firmware Update 1.04.10_V  (Read 122296 times)

December 03, 2010, 11:34:48 AM
Reply #45

meri

  • Newbie

  • Offline
  • *

  • 4
I would suggest that you stay with 1.03.21 as this is the most stable firmware apart from some problems with mkv most things work perfectly. Both later firmwares have problems that are yet to resolve. This is just my opinion.

December 05, 2010, 01:10:03 PM
Reply #46

thempstead

  • Newbie

  • Offline
  • *

  • 3
This new firmware causes avi's to stutter badly over a network. Oddly 720/1080p MKV's play perfectly over the same network. That's the second firmware update to cause me trouble  >:( The last one before this caused the box to be unstable and I thought this would fix it. It did fix the instablilty problems I had but causes the new problem above.
How do i roll the firmware back and where do I find the old firmware online? B-rads is looking more tempting than it did before.


Funnily I'm seeing the opposite ...
- some avi's which have never played back properly previously seem to be playing back better now (from a NAS)
- awful problems with 720p mkv's off the same NAS

Tried to watch some mkv's this evening (which have played back perfectly previously).  The mkv's had h264 video, vorbis audio and ass subs. Video seemed to playback ok and subs were approximately in time with it.  The audio was pretty much a train-wreck though.  Tinny, break-ups and got more and more massively out of sync as the file playback continued.

I'm also seeing it take ages to start playback off a network source which others are seeing.  I'll probably look at rolling back a firmware level tomorrow night (there's a posting on page 2 of this thread with a link to instructions/downloads on doing this).

December 07, 2010, 06:12:40 PM
Reply #47

gizbug

  • Newbie

  • Offline
  • *

  • 14
Can you explain what you mean by RESET in the original post?

December 12, 2010, 02:21:02 AM
Reply #48

SteveOh_UK

  • Newbie

  • Offline
  • *

  • 7
Most files aren't playing
Since I updated, when I first switch on the media player I get a message saying that the media files aren't supported and I should consult my documentation.

But they are files that I have used for months.
I've restarted and left it for a few days and it's still the same.

Where do I download the old firmwares from?

thanks

December 12, 2010, 06:03:45 PM
Reply #49

gizbug

  • Newbie

  • Offline
  • *

  • 14
Nothing more disappointing than waiting for an official firmware, only to BREAK STUFF.  Shame on you WD.

December 13, 2010, 12:21:24 AM
Reply #50

ratus

  • Newbie

  • Offline
  • *

  • 3

December 13, 2010, 12:47:23 AM
Reply #51

SteveOh_UK

  • Newbie

  • Offline
  • *

  • 7
Cool thanks Ratus

I'll hang on to the lot for future reference   :)

December 13, 2010, 03:46:33 AM
Reply #52

wdlapadite

  • Newbie

  • Offline
  • *

  • 10
Update to 1.04.......
hi, AccuWeather, is this to USA related only? Can not find any city in Germany.... ???

December 13, 2010, 05:08:00 PM
Reply #53

RoofingGuy

  • Full Member

  • Offline
  • ***

  • 157
Update to 1.04.......
hi, AccuWeather, is this to USA related only? Can not find any city in Germany.... ???

For any non-US city, worldwide, you have to type in the full name of the city, and then click "submit".

December 14, 2010, 06:15:42 AM
Reply #54

wdlapadite

  • Newbie

  • Offline
  • *

  • 10

December 16, 2010, 09:27:06 AM
Reply #55

luisgcr

  • Newbie

  • Offline
  • *

  • 3
I updated mine

and I felt it slower than previous versions.

Some mkv files with 720p videos using latest codec versions does not play.

Pros: I could use my ARC Microsoft Wireless Keyboard on it, it works, slow but better than type on virtual keyboard using remote control.


December 16, 2010, 09:38:28 AM
Reply #56

marciton

  • Newbie

  • Offline
  • *

  • 17
lag on mkv too ... I downgraded too ...
I hope WD will fix it soon

now after the downgrade the version of the firmware are wrong ...

December 18, 2010, 04:44:58 PM
Reply #57

drew23

  • Newbie

  • Offline
  • *

  • 1

Hi. I am a bit surprised to see that people are having trouble with the update.

I have a couple of WDTV live boxes in a couple of rooms. I use ISO images of DVDs and they happily play them.

I tried VOBs but found them unwieldy due to the need for a directory for each disc. ISOs list like any other content, mkv or whatever.

I was surprised that I can also play an ISO on a USB drive one WDTV on the other box. Being able to do that gets around the headache of needing to sync content.

I have had little trouble playing other content, mainly mkv.

I do use wired networks as I find wireless a total pain even with the computers around the house.

December 22, 2010, 04:49:46 AM
Reply #58

Blanch

  • Newbie

  • Offline
  • *

  • 14
I tried the new firmware all looked very good but playing DVD from VOB it started to become very stuttered. Only stopping and restarting playback would fix it.

These were coming from a share on my NAS and have never had any problems before, have to admit I haven't tried playing from DVD from ISO, if this worked I'd consider migrating all DVD's to ISO, but all 380, I don't think so.

All devices are hardwired Ethernet through a Gigabit switch, so network bandwidth is not an issue, I ended up rolling back to 1.03.35 to get stbility in playback.

I also find that displaying photos (JPG) are not as sharp as what the Sony telly or Humax PVR will display, seems that the WDTVLive drops the resolution, in a photo that has a sign in the background it is readable in the telly or the Humax but not off the WDTVLive. I'm almost positive that this has changed since early firmware revisions.

Apart from that, music is fine WAV or MP3.

December 24, 2010, 10:52:29 AM
Reply #59

Bambo

  • Newbie

  • Offline
  • *

  • 5
I really can't understand, whow one can say, that the last two versions are doing well. They are painfully slow comparised with older versions, they do have the same problems with mkv with emdedded dts sound, they have problems with playing any file after trying to play another unsupported file. This versions are a pain in the ass. The new features are really nice but not for the price of speed, reliability and stability.