Author Topic: MKV no sound with WDTV GEN 1  (Read 5210 times)

November 01, 2010, 10:22:48 AM
Read 5210 times

francycanon

  • Newbie

  • Offline
  • *

  • 4
Hello to everyone.
I've red many topics here but unfortunatly I've not resolved my problem.

I've WDTV  1 gen, with last fw.

I've many mkv files that doesn't sound. I've tried to follow ur instructions with mkvtoolnix (I've a Mac) 4.3.0 and 4.2.0 selecting "none" in compression for audio and/or video but files still doesn't sound.

Anyone can help me? Can I try anything else?
Many thanks.

November 01, 2010, 12:24:16 PM
Reply #1

Ron[NL]

  • Sr. Member

  • Offline
  • ****

  • 425
    • WDTV Movie Sheet Generator
have you checked the mediafile that doesn't play sound with mediainfo ? If not please do so.
If it contains DTS audio, please do a search on the forum for what is wrong. Discussed dozens of times.


WDLXTV 0.5.8.1 + Showcase v2 OSD Mod

Philips 40PFL8605H, Sitecom WL-351

Trust HU-5440 USB Hub
WDTV MSG 1.7.0,  TheTvDBv3.0 TVSheetGenerator - rev 5.4.1

November 01, 2010, 12:46:37 PM
Reply #2

francycanon

  • Newbie

  • Offline
  • *

  • 4
I've red all these dozens of topics..
It's a DTS file.. I cant link my wdtv with toslink so I think I have to convert dts in ac3.. but I've a Mac and I cant do it with any free software.

I'm thinking about buying new wdtv live version but I would like to resolve this "problem" without spendind other money..

Any advice?

November 01, 2010, 02:43:43 PM
Reply #3

Ron[NL]

  • Sr. Member

  • Offline
  • ****

  • 425
    • WDTV Movie Sheet Generator
WDLXTV 0.5.8.1 + Showcase v2 OSD Mod

Philips 40PFL8605H, Sitecom WL-351

Trust HU-5440 USB Hub
WDTV MSG 1.7.0,  TheTvDBv3.0 TVSheetGenerator - rev 5.4.1

November 17, 2010, 11:18:29 PM
Reply #4

lagunero

  • Newbie

  • Offline
  • *

  • 3
Hello to everyone.
I've red many topics here but unfortunatly I've not resolved my problem.

I've WDTV  1 gen, with last fw.

I've many mkv files that doesn't sound. I've tried to follow ur instructions with mkvtoolnix (I've a Mac) 4.3.0 and 4.2.0 selecting "none" in compression for audio and/or video but files still doesn't sound.

Anyone can help me? Can I try anything else?
Many thanks.

Try this, it works for me. i have a WDTV 1 gen too
Download Mkvmerge from here http://www.bunkus.org/videotools/mkvtoolnix/downloads.html#windows
and follow the steps below

[/quote]