Author Topic: Back online  (Read 4578 times)

February 04, 2013, 12:19:42 AM
Read 4578 times

jayallan

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 1175
    • Jay Allan Photo
Hey guys! We are back from the dead!   I had a major server problem so we had to rebuild a bunch of the database.  Fortunately I had backed up just before the crash so I don't think we lost more than a day a data :)

Enjoy the site!

Jay

WDTV LIVE with current official FW > HDMI > DVDO > Sony CRT Projector 150" 16/9 screen.  Toslink audio to Yamaha DTS receiver. No Network set up yet.

February 04, 2013, 03:16:35 AM
Reply #1

RavRob

  • DeSpammer
  • Hero Member

  • Offline
  • ****

  • 1728
Nice to be back.
Windows 7 Ultimate with SP1
WDTV Live
1.02.21 WDLXTV 0.5.1.4 (Beta)
Linksys - WUSB600N USB Adapter
DLink - Dir-655 Router
Atheros - AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
XBMC - The Future of Television

February 04, 2013, 06:15:34 PM
Reply #2

sandra51

  • Newbie

  • Offline
  • *

  • 3
I kept thinking my IP had been banned for some reason  ::)

Glad I wasnt :)

February 04, 2013, 09:45:17 PM
Reply #3

franks

  • DeSpammer
  • Full Member

  • Offline
  • ****

  • 157
Welcome back!

May 01, 2014, 10:29:32 AM
Reply #4

jayallan

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 1175
    • Jay Allan Photo
Test post :)
WDTV LIVE with current official FW > HDMI > DVDO > Sony CRT Projector 150" 16/9 screen.  Toslink audio to Yamaha DTS receiver. No Network set up yet.