Author Topic: Please help an obsessed man!  (Read 1283 times)

August 11, 2010, 01:20:07 PM
Read 1283 times

809synikal

  • Newbie

  • Offline
  • *

  • 4

Hi again guys. Im trying to set up my media player and every little issue is driving me crazy. Ive looked through pages and pages but still cant figure it out.

I have a main folder screen with different movie genres in each. Horror, action, etc. I created background movie sheets for each one using thumbgen. They are not showing up. Its not a size issue and I named the sheets accordingly. Horror_sheet and placed them in the right folder. Any idea guys?  Any help would be appreciated

August 11, 2010, 01:41:25 PM
Reply #1

alvaroaze

  • Newbie

  • Offline
  • *

  • 8
what OSD mod do you have installed?

August 11, 2010, 02:59:53 PM
Reply #2

Francis29

  • Full Member

  • Offline
  • ***

  • 238
    • WDTV GUIDE
Click on the guide link below and see if you missed something...
WDTV GUIDE http://wdtvforum.com/main/index.php?topic=5118.0 -WDLXTV-0.5.8.1+Ext 3 Boot 0.9.2+optware v0.2+UPnP-djmount-0.2.2+Samba 0.2+eventOSD+ appletrailersfs 3.3.1+Showcase OSDMod(MSheet)+Webserver addons 0.3+AeonBasicInfo&Flags+MSG 1.6.8+TVSG3.0-5.4+WDTV CoverFinder

August 11, 2010, 06:51:59 PM
Reply #3

809synikal

  • Newbie

  • Offline
  • *

  • 4

I have the Psycho osd mod.  Right now it displays a random movie sheet instead of the folder_sheet.jpg

August 11, 2010, 11:35:01 PM
Reply #4

AyDee

  • Sr. Member

  • Offline
  • ****

  • 251
Ask in the WDTV Live Homebrew/CFW section
This is Gen 1