Author Topic: "Cannot Access Network Share" using beta 1.03.22  (Read 8069 times)

July 18, 2010, 02:15:59 AM
Reply #15

emmaroyd

  • Newbie

  • Offline
  • *

  • 6
I've mentioned this elsewhere, but I sweated bullets over this for a week! I finally read somewhere about Windows Live auto login - if you uninstall this via the Control Panel, the network shares show perfectly! The only snag is that the update keeps showing up in Windows update until you hide it. Actually, I DID update the first time and bang went my network shares again! I hope this helps someone.

November 18, 2010, 07:16:58 PM
Reply #16

Coke

  • Newbie

  • Offline
  • *

  • 1

Working with 1.03.22!! The solution is to allow Read access to "everyone" on your share and then on the WDTV live logon using "anonymous" and no password. My own administrator account will not work even when added under permissions for the share. Below is from western digital which led me to this solution.

Here is the solution from Western Digital.

Go to control panel and then network and sharing center. Ensure that your network is set to a home network.
Click on change advanced sharing settings
Turn on Network discovery
Turn on file and printer sharing
Turn on sharing so anyone with network access can read and write files in the public folder
Turn off media sharing
Turn on use 128-bit encryption to help protect file sharing connections
Turn off password protected sharing
Select “use user accounts and passwords to connect to other computer”

You cannot be on the home group. If you are, please leave the home group

To properly share a folder. It is never recommended to share the root of the drive. Please only share the folders that you want to share.

Right click on the folder you want to share and select properties
Click on the security tab and click on advanced
Then click on change permissions.
In the advanced security setting for “name of folder”
Uncheck the box that says, “Include inheritable permissions form this object’s parent
You will get a warring dialog pop up, please choose remove
A new window will open. Click on add
Type everyone then check names, when the permissions window opens, you can allow full access
Click on add and type
Administrator and follow the procedures above
Click on add and type
Your log in name for windows

Once completed, click on the sharing tab of the properties window and click on advanced sharing. Click on the box that says share this folder and click on apply.
You can click on permissions and make sure that “everyone” is listed. This is the only one that does need to be listed
Click on ok and you can close all windows
Power cycle your WDTV Live unit. Once is comes back up navigate to videos, network shares, and your computer should appear. Click on your computer and you should be prompted for a user name and password. You can leave this as anonymous and no password and just arrow to OK. Your share should now be visible and accessible.

I have done everything that has been posted here and it still says invalid username and password does this even work?