Author Topic: Problem - Even WD Can't Answer  (Read 2044 times)

March 29, 2009, 08:25:24 PM
Read 2044 times

big82s

  • Newbie

  • Offline
  • *

  • 2
Here is the whole story. WD 1TB Mybook, reformated to NTFS. Loaded about 350 bg worth of data (mkv, avi, mpg, mp3). Hooked up using HDMI. It has successfully loaded one MKV file, and if I exit out of that MKV...I can not access it anymore.

Tried: firmware update, unplugging power from both HDD and WDTV, opening up a simple mp3.

It just won't work. Big blank screen.

Help?

March 29, 2009, 10:33:24 PM
Reply #1

jayallan

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 1175
    • Jay Allan Photo
Can you access files from the HD via a computer?  What about the WDTV.  Can you read files from a different hard drive or thumb drive?

 
WDTV LIVE with current official FW > HDMI > DVDO > Sony CRT Projector 150" 16/9 screen.  Toslink audio to Yamaha DTS receiver. No Network set up yet.

March 30, 2009, 12:58:03 AM
Reply #2

3dxr

  • Global Moderator
  • Sr. Member

  • Offline
  • *****

  • 411
Did you used 'eject button' when you push power button and deattach USB HD ?

try plug HD to your PC
if is your OS Windows HOME/XPP or another win version

log in under Administrator account.
open START->RUN-type "cmd.exe" - OK
you will have command line windows open


chkdsk /f [driveletter:]


this command is usefull only under administrator rights not working under limited user account.

Anyway you will lose data if you will not use safe remove usb device from windows
and under linux WDTV is eject same un-mount function under eject button!



March 30, 2009, 08:37:28 AM
Reply #3

big82s

  • Newbie

  • Offline
  • *

  • 2
I should have probably included more info...

I am using mac/leopard. I always safely remove. The HD isn't journaled or anything. I am using perian to make my mac recognize the NTFS. The WDTV reads the data, meaning it all shows up in the browser. However, it just won't play any of it. And like I said, I got it to open one MKV...but once you close the MKV it will not let you re-access it.

I have tried a different device, a flashdrive with a small mp4 on it. It did the exact same thing. My first thought, bad WDTV. Exchanged it, and I am still having the same problem. It would be small odds that I would get two defective units in a row.

??? Any more ideas ???