Author Topic: "Play to" on Windows 7  (Read 4166 times)

June 04, 2010, 04:44:43 PM
Read 4166 times

Alob

  • Newbie

  • Offline
  • *

  • 6
Hi ppl. I have been trying to use "Play to" feature on Windows 7 but not successfully.
When I choose a movie, or music and press Play to WDTVLive just appear the windows Play to and the text "Contacting media server". It message is there for some minutes an finally the following error message popup.

Failed to retrieve media information from media server

I have the latest firmware, I think all is OK on my pc....

Could someone help me? This feature is working or I have to wait for another firmware update?

thanks

June 07, 2010, 03:11:20 PM
Reply #1

ReinholD

  • Newbie

  • Offline
  • *

  • 14
I have the EXACT same problem.

Would love to get some help on this..

June 08, 2010, 08:22:07 AM
Reply #2

Alob

  • Newbie

  • Offline
  • *

  • 6
I would like to know if this feature works or we have to wait the next firmware update.

Someone has luck whit this?
« Last Edit: June 08, 2010, 05:19:26 PM by Alob »

June 11, 2010, 07:54:29 AM
Reply #3

bradmcfo

  • Newbie

  • Offline
  • *

  • 19
Windows 7 Play To does work. I have two seperate WDTV live boxes and Windows 7 64 bit. I have run into that same error only once and restarting my computer fixed the issue. I am running version 1.01.24.  I should also mention if your trying to use "Play to" to play a video you have to open up any picture before it will start to play (a bug) or else you will only hear the audio.
« Last Edit: June 11, 2010, 10:39:28 AM by bradmcfo »

June 21, 2010, 07:51:48 PM
Reply #4

Alob

  • Newbie

  • Offline
  • *

  • 6
I tried that, open an image before send the video, but it doesn't work either :(
I am using windows 7 64 bit two, and the latest firmware but it looks like this feature is not very stable yet

June 28, 2010, 04:04:37 PM
Reply #5

bradmcfo

  • Newbie

  • Offline
  • *

  • 19

What type of file are you trying to stream? Test with an MP3 and let me know if that works for you. Certain video formats will not stream using the windows media play to feature.

July 07, 2010, 10:15:08 AM
Reply #6

Alob

  • Newbie

  • Offline
  • *

  • 6
I tried to stream avi, mp3 and images. Always receive de same error. The strange is that if a start a movie from the media player then, I can pause/play/forward etc from the "play to" interface on windows.

July 07, 2010, 06:21:20 PM
Reply #7

bradmcfo

  • Newbie

  • Offline
  • *

  • 19

I've noticed that the play to will interrupt whatever is played using the media player directly. For example If I put a movie on using the wdtv remote and then try to pause or stop my play to list it will interrupt the movie playing. It's best to close the play to playlist if your not using it. Have you tried the new beta firmware? Although it doesn't seem to be a firmware issue but rather the media streaming options in windows 7.