Author Topic: *SOLVED* Problems with my brand new WDTV Live HD !!!  (Read 1737 times)

May 29, 2010, 04:01:21 AM
Read 1737 times

Northlander

  • Newbie

  • Offline
  • *

  • 1
Hi all !
Since I got my WDTV Live HD yesterday, I'm new to this forum.

I'm trying today to hook up my new device..

I have two connections... One is the ethernet cable straight to my pc (Win 7), and second, a DLink DWA-140 (as suggested somewhere in here) hooked on my DLink DIR-655 wireless router.

I think I've done everything right so far. I've manually set my wireless connection, and so far so good.
I was able to see videos from youtube.

Then I got into my first issue....
Trying to update my device. I have version 1.01.01. I read in this forum the newest FW was 1.02.21.
I pressed "Check for new update", and the answer "Your Live HD mediaplayer is up to date !!
What am I doing wrong here ????

Second issue...
When I want to see the videos in my pc, I get nowhere...
I'll press "Video" -> "Media servers" -> "My pc:My name: It say "There is no media in the current folder"

What I really want to do is to somehow include my WDTV in my Win7 homegroup.
Is this possible ??

I hope some of you wiz'es are able to help out.

Thank you, and have a nice weekend,
Northy... PS: Please excuse my bad english

EDIT: Was playing around in the settings.. Not sure what I did, but suddenly it worked.
But I had to download the firmware to a USB stick, and upgrade that way.
« Last Edit: May 29, 2010, 09:55:46 AM by Northlander »