Author Topic: wdtv gen 2 and zyxel g-202 SOLVED!!!  (Read 1819 times)

May 23, 2010, 05:16:00 AM
Read 1819 times


  • Newbie

  • Offline
  • *

  • 6
my wireless stick Zyxel g-202

i downloaded WDLXTV_G2- and installed my wdtv

after i  downloaded Zoranderís version 0.3


# Network configuration file

#You can override the hostname here:


# if you do not set a hostname,a random one is assigned.
ifconfig $MDEV up
iwconfig $MDEV essid DLink

# attempt to set jumbo frames
# MTU=9000
# Your other computers should have same MTU or it will break NFS

# Dynamic IP Configuration:


# Static IP Configuration:  (only if not DHCP)


# Optional:  specify time server host:



# Example net.mounts file to demonstrate auto-mounting
# of network shares

# Mount a windows file share (must be done by IP address)

 xmount // movies2 cifs

#  if your "guest" account is disabled, you must supply username and password
# xmount // ShareName cifs user=username,pass=password

# Mount a NFS share

# xmount ShareName nfs

# Notice that we no longer need to modprobe, nor create the directory.
# That is handled for us by xmount.

# Also note that if you store a net.mounts file in /conf/ then it will ALSO
# execute on startup.

but i cant see anything...

« Last Edit: May 25, 2010, 12:07:36 PM by bahadirk »

May 25, 2010, 12:28:28 AM
Reply #1


  • Newbie

  • Offline
  • *

  • 6

i have progress with this link
WDLXTV_G2 - WIFI ZYDAS 1201 /1211 / 1211B - Successful Integration - Working!

but doesnt work...

WDLXTV-G2- +zyxel g-202 (zydas 1211b)

not getting any ip address.
also  i checked from router side, no new mac adress

 of course tried with disabling security options !!!

just blinking led on my zyxel g202 wifi stick...pls help me



my access point has two section

 1.arp ( connected device list)
 2.dhcp (given ip adress list and expires time (count down from 24 hours))

when i started wdtv gen 2 

i checked form access point-->DHCP and i saw my zyxel g-202 mac adres and ip and counting down from 24 hour..

but i couldnt see in   access point-->arp section (connected device list)

i think DHCP gives ip adress but it cant connect to ap

any idea 


by the way

my net.config file

#sleep 5
sleep 5
ifconfig eth0 up
sleep 5
iwconfig eth0 ap 00:xx:xx:xx:xx essid DLink
sleep 5
sleep 5

i tried original file but couldnt see progress..i have modified like  this and see some progress ....