Author Topic: How I got moviesheets to work [Guide]  (Read 18655 times)

April 13, 2010, 10:02:48 PM
Reply #15

thumbgen

  • Hero Member

  • Offline
  • *****

  • 1544
    • ThumbGen
What is the effect of having the sheets too big. Does it slow down or do they not display properly

I feel they don't display at all if they are too big. Having 500KB sheets was no go for me. Since I limit size to 250KB I can see them all (SHEET MODE)
Get ThumbGen!
If you like ThumbGen then buy me a coffee

April 14, 2010, 06:00:13 AM
Reply #16

bOZZ

  • Newbie

  • Offline
  • *

  • 6
Question about the s00 config file.  If you do not have the WDTV Live hooked up to a network ( only a USB hard drive containing the movies ) and you want to change the settings in the s00 config file does the b-rad firmware read / check for the s00 config file ?  Do you take the original s00 file ( the original you modified for movies sheets and is placed on a fat32 formatted thumbdrive by itself ) change the settings/add settings you want and place it back in the WDTV and plug the power back in.  Will b-rad's firmware see the s00 file and load the new settings ?

With no network setup is this how you would change the settings ?

April 14, 2010, 09:42:12 AM
Reply #17

darinseng

  • Newbie

  • Offline
  • *

  • 4
Question about the s00 config file.  If you do not have the WDTV Live hooked up to a network ( only a USB hard drive containing the movies ) and you want to change the settings in the s00 config file does the b-rad firmware read / check for the s00 config file ?  Do you take the original s00 file ( the original you modified for movies sheets and is placed on a fat32 formatted thumbdrive by itself ) change the settings/add settings you want and place it back in the WDTV and plug the power back in.  Will b-rad's firmware see the s00 file and load the new settings ?

With no network setup is this how you would change the settings ?

That is correct.

April 14, 2010, 09:59:57 AM
Reply #18

jarak

  • Newbie

  • Offline
  • *

  • 10
Hi,

I'm trying to get my movie sheets to work without any success. probably you can help me:

I exactly followed your instruction and was able to get "the black screen with the thumbs at the bottom". then i tried to plug my HDD in (with moviesheets on it) with no success. -> Standby LED blinks all the time and never stops.

So I tried Titis Test Files and they worked fine. -> Standby LED stops after 10 secs of indexing the Pendrive. I Also tried my moviesheets with the vid files of the test files and they worked too.

I assume that there is a problem on my HDD but no idea what it is... it is NTFS formated.

does EVERY file on the hard drive needs a moviesheet? (every folder, unused stuff etc.)

This ist my Folder structure:
USB1
-Movies
--9.avi
--9.jpg
--9.avi_sheet.jpg
--9_sheet.jpg

the sheets are 250kb large and no one appears.

greetings

ps: sorry for my bad english but i tried my best ^^

April 14, 2010, 10:02:07 AM
Reply #19

thumbgen

  • Hero Member

  • Offline
  • *****

  • 1544
    • ThumbGen
For your structure this should work:

USB1
-Movies
--9.avi
--9.jpg
--9.avi_sheet.jpg
--8.avi
--8.jpg
--8.avi_sheet.jpg



Get ThumbGen!
If you like ThumbGen then buy me a coffee

April 14, 2010, 10:03:01 AM
Reply #20

jarak

  • Newbie

  • Offline
  • *

  • 10
yeah sorry i made a mistake -> it is 9.avi_sheet.jpg

but doesnt work anyway :(

April 14, 2010, 10:08:59 AM
Reply #21

jarak

  • Newbie

  • Offline
  • *

  • 10
I want that it looks this way:
Folder structure:
USB
Movies1
-Movies2
--9

on Movies1 there should be just a custom image (1280x720).

on Movies2: -> to get into folder "9"

on 9: -> to start the movie

so it must be:
USB
Movies1
-Movies2
-Movies2_sheet.jpg
--9_sheet.jpg
--9.avi
--9.avi_sheet.jpg

is that right or is there any mistake?

April 16, 2010, 02:56:14 PM
Reply #22

RiggerofRiV

  • Newbie

  • Offline
  • *

  • 1
Quote from: ff_mark
BEFORE trying moviesheets,
:: Make sure your movies are working correctly, IE, not displaying the JPG's as well as the Movies.
:: Make sure your running the latest B-rad EXT firmware from a USB device.(See elsewhere to sort these out 1st)

Step one drives me crazy. I have flashed b-rad newest firmware 1.01.24_B-RAD.CC_WDLXTV_LIVE-0.4.1.9-6 on my WDTVLIVE. Everything works fine. I've got other steps working, like

Quote
config_tool -c MSHEETMODE=sheet
config_tool -c VIDMSHEET=ON
config_tool -c SHOW_FILESIZE_SETTING=0

I've got the single line thumbview at the bottom like expected. It looks like it should do, like screenshot two. I got working showing moviesheets one time, too. But now there's no way getting moviesheets working again.
I have no chance to get my network shares (videos in this case) working without showing other files in the folder like jpg's etc.

I have searched this forum again and again but I found no solution to fix this issue. Perhaps I use the wrong keywords or the search engine like to kidding me ;) I doesn't even know, if this is the problem. But anything I try, step by step in this threat or another, it get the same result. I'm unable to get moviesheets working probably.

Details of my Configuration

- WDTVLIVE via RJ45
- Shares on a WHS (Acer H340)
- no addional USB drives in working environment (unless the USB stick containing S00custom-options and net.mounts now to load the configs and hopefully get it work for configuration purpose)
- any folders consisting of movie.ext + folder.jpg or movie.jpg
- some folders consisting of movie.ext + movie.ext_sheet.jpg

folder structure

-parent folder
-- movie name 1
--- movie name 1.ext
--- movie name 1.ext_sheet.jpg
--- (movie name 1.jpg) or
--- folder.jpg
-- movie name 2
--- movie name 2.ext
--- movie name 2.ext_sheet.jpg
--- (movie name 2.jpg) or
--- folder.jpg

and so on...

any ideas to get this working

April 16, 2010, 03:30:30 PM
Reply #23

darinseng

  • Newbie

  • Offline
  • *

  • 4
Quote from: ff_mark
any ideas to get this working

What files do you have on your thumbdrive still?

April 16, 2010, 09:08:29 PM
Reply #24

Buhric

  • Hero Member

  • Offline
  • *****

  • 1050
Step one drives me crazy. I have flashed b-rad newest firmware 1.01.24_B-RAD.CC_WDLXTV_LIVE-0.4.1.9-6 on my WDTVLIVE. Everything works fine.

I've got the single line thumbview at the bottom like expected. It looks like it should do, like screenshot two. I got working showing moviesheets one time, too. But now there's no way getting moviesheets working again.
I have no chance to get my network shares (videos in this case) working without showing other files in the folder like jpg's etc.

Please read this --> http://wdtvforum.com/main/index.php?topic=5831.0
Don't hesitate to ask question if theres something you don't understand....

April 17, 2010, 08:46:06 AM
Reply #25

rick639

  • Newbie

  • Offline
  • *

  • 19
well i finally got my wdtv live to display moviesheets i followed thumbgen's instructions and they worked i had to reduce the size on moviesheets in thumbgenerator but atleast i can now see them .




.ive checked them all out and about 90% of them are working great and looking nice  ,for some reason there is 10% that are not displaying on the screen .i used the exact same moviesheet template for every file

does anyone have any ideas why some arent displaying ? , im using sheet mode  extreme_mixed black



oh big thank you to thumbgen and everyone who tried to help me out

April 17, 2010, 10:27:04 AM
Reply #26

Buhric

  • Hero Member

  • Offline
  • *****

  • 1050
Take down the name of the one that are not working.
And FTP into the WDTVLive... go to the /msheets folder
Look for the files names that you took note of.

If you find the file in /msheets look to where it points to... and make sure it does exists and is pointing to the correct sheet
And if all seams ok... try reducing the file size of the sheet.

If file is not there, then "linksheets" might have missed it
could be something wrong with the name... double check that

April 17, 2010, 12:52:23 PM
Reply #27

rick639

  • Newbie

  • Offline
  • *

  • 19
can someone answer this too please , when i first created a moviesheet ( sheetmode  ) and tried it out for the first time after i followed thumbgens instructions ,i created about 10 moviesheets for 10 movies just to try it out .
when i seen it had worked i deleted the moviesheet file in each of the 10 folders and made up the ones im using now .

does the wdtv live box cache the older moviesheets because when i go into movies, then all movies folder my new moviesheets appear .if i go down into folders ,then my movie folder it shows up the very first moviesheets i created .
is there someway to delete these ?


god i hope that makes sense  ;)

April 17, 2010, 01:32:28 PM
Reply #28

thumbgen

  • Hero Member

  • Offline
  • *****

  • 1544
    • ThumbGen
Power off, power on, wait for blinking leds to stop, enjoy new sheets.
Get ThumbGen!
If you like ThumbGen then buy me a coffee

April 17, 2010, 02:26:42 PM
Reply #29

rick639

  • Newbie

  • Offline
  • *

  • 19
thumbgen do you see anything wrong with this

1:blood diamond_sheet
2:blood diamond.m2ts_sheet.sheet
3:blood diamond.jpg
4:folder.jpg
5:blood diamond.m2ts.tgmd
6:nfo.file
7:blood diamond.m2ts


i changed the settings in the thumbgen program as you stated in another post to
main    $M\$N$E_sheet.sheet
extra    $M\$F_sheet


 i have done 50 moviesheets in total and 10 of them wont display ,ive even taken the power right out of the back of the wdtvlive and powered it back up and still the same


and thanks for helping me out