Author Topic: windows movie maker avi conversion problem?  (Read 2094 times)

April 05, 2010, 04:04:23 PM
Read 2094 times

Bazmondo

  • Newbie

  • Offline
  • *

  • 33
HI

After spending 3 days trying to get a canopus advc working I am now losing heart trying to get the .avi file made in windows movie maker to play on my wdtv....grrrr!!!

I realise not all .avi's play on the wdtv and since the original video was sourced from an old HI8 Sony camcorder through the canopus advc-55 digital converter I assume there is some weird little sony codec at the root of my problem....

I also would assume that many,many people have been here before having used windows movie maker to capture the home cam vids so was kind of hoping someone can give me a good heads up on how to get this avi playing on my wdtv and also how to compress it without losing too much quality.

I am new to editing so please no full on jargon.  I have already used convertx and the wdtv would not play the iso it created..I tried using avs video converter, and selected dvd pal standard play (I live in the UK) and that didn't work...I did have some success with avs using the HD Video 720p:mpeg4 (divx xvid) 4500kbps audio mp3 192kbps option it did play on the wdtv but it jumped frame rates quite often and took an age to convert.


Here is what mediainfo says:

General
CompleteName                     : C:\Documents and Settings\Baz\Desktop\baz vic cornwall.avi
Format                           : AVI
Format/Info                      : Audio Video Interleave
Format_Profile                   : OpenDML
FileSize/String                  : 11.7 GiB
Duration/String                  : 58mn 3s
OverallBitRate/String            : 28.9 Mbps

Video
ID/String                        : 0
Format                           : Digital Video
Duration/String                  : 58mn 3s
BitRate_Mode/String              : Constant
BitRate/String                   : 24.4 Mbps
Width/String                     : 720 pixels
Height/String                    : 576 pixels
DisplayAspectRatio/String        : 4:3
FrameRate_Mode/String            : Constant
FrameRate/String                 : 25.000 fps
Standard                         : PAL
Resolution/String                : 8 bits
Colorimetry                      : 4:2:0
ScanType/String                  : Interlaced
Bits-(Pixel*Frame)               : 2.357
StreamSize/String                : 11.7 GiB (100%)

Audio
ID/String                        : 0-0
Format                           : PCM
MuxingMode                       : DV
MuxingMode_MoreInfo              : Muxed in Video #1
Duration/String                  : 58mn 3s
BitRate_Mode/String              : Constant
BitRate/String                   : 1 536 Kbps
Channel(s)/String                : 2 channels
SamplingRate/String              : 48.0 KHz
Resolution/String                : 16 bits
StreamSize/String                : 0.00 Byte (0%)

Please can someone let me know a quick easy program and setting to use which will give fairly decent results.


Cheers

Baz
« Last Edit: April 06, 2010, 01:05:22 AM by Bazmondo »

April 06, 2010, 01:45:55 AM
Reply #1

Mr Lazy

  • Sr. Member

  • Offline
  • ****

  • 408
    • Mr Lazy
Gen1, ext3-boot, Belkin AX88178 Gigabit adapter, Synology DS109 NAS

How-to setup WD TV with NFS shares

April 06, 2010, 10:29:39 AM
Reply #2

Bazmondo

  • Newbie

  • Offline
  • *

  • 33
Just fired up Handbrake and hit first problem.

When i browse for the .avi file to convert it doesnt show up in the folder???

Any ideas?

Cheers

Baz

April 07, 2010, 01:55:51 AM
Reply #3

Bazmondo

  • Newbie

  • Offline
  • *

  • 33
Doh!!  I was looking at the destination folder browse button when trying to select the source!!  :-[

Thanks Mr LAzy for this....I used your settings and it worked like a charm!!

Cheers

Baz