Author Topic: WD TV Live Pre-release 1.02.19  (Read 51501 times)

March 29, 2010, 11:52:49 AM
Reply #75

HDTVL

  • Newbie

  • Offline
  • *

  • 3

Hi HDTVL please read my thread on 'play to' here

http://wdtvforum.com/main/index.php?topic=5367.0

The only things i can suggest is make sure you use windows media player 12 to set up  library it is also the only way to play to files on networked drives.

In windows 7 media player ---click on stream ---> tick allow remote control of my player and tick automatically allow devices to play my media

In Control Panel -->>Network And Internet -->Network and Sharing Center -->Advanced sharing setting

Turn on public  folder sharing, Turn on media streaming, Turn off password protected sharing

Also check Control Panel --> Network and internet ---> Network and sharing center   you are on home network, not public

Control Panel --> System and Security --> System Workgroup is called 'workgroup'

Thanks for your reply, I had more or less tried all the settings you mention. I had found your thread earlier.
This 'play on' is not yet fully reliable cause when I checked again a day later (without changing a thing) I could successfully stream content to the WD. Go figure.

One last thing I came across and could be a usefull tip for others: When trying "Play to" for the first time the Play-to-window only showed for a short moment. This behaviour is seen when you set a custom DPI setting in your display settings of Windows7. Choosing a defaull setting fixes it.

March 29, 2010, 03:11:32 PM
Reply #76

dpeterson

  • Newbie

  • Offline
  • *

  • 3
I was not able to Download the Pre Release in time. Is thereany other place I can download the firmware?

March 29, 2010, 03:29:17 PM
Reply #77

extremedigital

  • Full Member

  • Offline
  • ***

  • 221
I was not able to Download the Pre Release in time. Is thereany other place I can download the firmware?

http://wdtvforum.com/main/index.php?topic=5475.0



@ HDTVL great news that you got it working, yes it can be tempermental to get working the first time.

March 29, 2010, 04:04:02 PM
Reply #78

SoNic67

  • Jr. Member

  • Offline
  • **

  • 50
I was not able to Download the Pre Release in time. Is thereany other place I can download the firmware?
http://rapidshare.com/files/367327440/wdtvlive_1_02_19.zip

please fix the networking issues already! PLEASE!!  WDTV Live is supposed to support networking, so make this your priority!!!
Well, it DOES work. For thousands of users. Fix your home network...

March 29, 2010, 07:57:27 PM
Reply #79

dpeterson

  • Newbie

  • Offline
  • *

  • 3
extremedigital and sonic67, mega mega thanks to you both.....  ;D

March 30, 2010, 11:40:25 AM
Reply #80

Sp3kt3r

  • Newbie

  • Offline
  • *

  • 9
Hi everybody, here is my input about the Pre-release 1.02.19 firmware

I have my WDTV live since it came out on the market and so far this pre-release is the best firmware I had on my WDTV live. At some point at was going to sell it on ebay because it wasn't working probably. Not just for me but for my friend who got one too.

I was having problem with the Network (SMB share with Windows 7) All my share was done perfectly, every other device was able to access my share on my network. I never had problem playing offline file (MKV, AVI...)

The biggest issue was that WIRED or WIRELESS wasn't able keep a connection while wathing a movie more than 10 minutes.
after that I had to either reboot the pc or unplug the router to get back the SMB share.

Now with the Pre-release the issue is not totally fixed but a lot more reliable.
with wireless I have a hard time to get the SMB share(seem to be worst than before)
but with wired I don't loose the connection anymore (it happened once but that acceptable).
the only problem (which I'm fine with it) is that when I turn one the WDTV it take at least 5 to 10 minutes for the SMB share to show up. The Media Server is available right away. I just have to open the device ahead before watching the movie.

I'm still planning to look for another device (not WDTV LIVE) for daily watching but I hope WDTV will fix completelly this problem.
« Last Edit: March 31, 2010, 06:45:11 AM by Sp3kt3r »

March 30, 2010, 11:49:33 AM
Reply #81

bnz

  • Newbie

  • Offline
  • *

  • 15
Firmware works fine for me so far (have it installed since it came out). However, its losing/forgetting the network share login and password data a lot. If you don't have the setting enabled to enter it manually, i wouldn't be able to access my shares in a lot of cases. Now, i merely have to reenter the login and password.

March 31, 2010, 04:30:15 PM
Reply #82

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
And now this version seems to have gone live. (as 21)
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

April 21, 2010, 10:49:44 PM
Reply #83

q000p

  • Newbie

  • Offline
  • *

  • 3
You must change the font type, or add options to change the font type for subtitle

The font used in subtitle very bad in the presentation of the Arabic language and English

Please inform the support

Thank you very very very much  :)
« Last Edit: April 21, 2010, 11:02:12 PM by q000p »