Author Topic: WD TV Live Pre-release 1.02.19  (Read 51491 times)

March 20, 2010, 01:44:05 AM
Reply #45

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
If I do a random slideshow of a folder of pictures (via share) - it always starts with the same picture, thereby suggesting no so random...
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

March 20, 2010, 11:51:52 AM
Reply #46

SoNic67

  • Jr. Member

  • Offline
  • **

  • 50
I moved back the external HDD to the PC (Win7 x64) and I found out that the shared folders are working better - in mkv files I can FFD, REW with no problems, I can play higher bitrate files... it is good.

March 21, 2010, 12:47:47 AM
Reply #47

colbertnotion

  • Jr. Member

  • Offline
  • **

  • 69
    • Welcome to COLBERTNOTION.COM
As with the other pre-releases, here is an alternative download option for those wanting to try this out.  It is a torrent and seeding after download IS mandatory [obviously I cannot FORCE you to help share but if you HIT & RUN... a)  I'll know it AND b) your IP goes into my ASSHATS file, which means you cannot download anything else I share via torrent, EVER!].  For those active in the torrent community, I'd appreciate you leaving comments on the host page (KickAssTorrents) so others will know the download is solid and worth their time to download.  Thanks to all!

http://www.kickasstorrents.com//wdtv-live-v1-02-19-beta-firmware-t3895174.html

March 21, 2010, 01:55:03 AM
Reply #48

salov

  • Newbie

  • Offline
  • *

  • 3
After updating to 1.02.19, I have problems with accessing my windows home server running twonky media server 5.1.2

The TM server is visible in the WD Live but access to the content is not possible.

And also, the standard network shares of the WHS are not visible in 1.02.19 - as they were'nt also in 1.01.24 (but there, they appear after some minutes)

So, I returned to 1.01.24

March 21, 2010, 07:46:48 AM
Reply #49

Jimble

  • Jr. Member

  • Offline
  • **

  • 54
Not sure if it's a bug but after installing this pre-release my MKV files restart if i swap audio channels during playback.

This never used to happen in previous firmware.


March 21, 2010, 02:11:32 PM
Reply #50

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
If a share is dismounted - it is still listed on the Lives screen.
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

March 21, 2010, 08:46:45 PM
Reply #51

pitokhato

  • Newbie

  • Offline
  • *

  • 34
Please advise me.

Should I upgrade with this Pre-release or not?  I am debating as I see that lots of issues are reported here.  Is it really worth?

Please response to my request.

Thanks




March 22, 2010, 04:48:14 AM
Reply #52

Jimble

  • Jr. Member

  • Offline
  • **

  • 54
Give it a try some people here have found advantages.

Also the more people that test the beta and give there feedback to WD the better the full released Firmware will be.

I've found one small bug in the mkv goes back to the beginning if I switch audio tracks but it's not a big deal. plus you can always roll back to the previous release.

I haven't had a chance to play with it much but i'm interested in the reports of the lip sync, through digital optical out, being better in this release. I watched one film yesterday (Jumper) where the sync was good (AC3 passthrough encoded in handbrake). It slipped off at one point but I paused and played again which seemed to fix it.

Has anyone else had a chance to look at this?

March 22, 2010, 06:08:01 AM
Reply #53

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
I've found one small bug in the mkv goes back to the beginning if I switch audio tracks but it's not a big deal. plus you can always roll back to the previous release.

What made that mkv? is it MakeMKV? I've noticed a strong incompatiblity by the mkvs it makes - usually running them through mkvmerge gui fixes it.
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

March 22, 2010, 07:23:15 AM
Reply #54

dirkomatic

  • Newbie

  • Offline
  • *

  • 6
I'll have to test the audio swapping on MKVs.  I use MakeMKV as well.

This pre-release did fix a problem I had with the current production release firmware playing VOBs.  They would not play via a media server or network shares.  They play fine with 1.02.19.

March 22, 2010, 11:44:36 AM
Reply #55

Jimble

  • Jr. Member

  • Offline
  • **

  • 54
I normally use MTR to rip, then encode down with Handbrake. I do use MakeMKV as well though, Mostly for tv series or tricky protection that MTR can't handle...

I've never had any issues with MakeMKV compatibility with the WDTV live though.
« Last Edit: March 22, 2010, 12:31:28 PM by Jimble »

March 22, 2010, 12:33:56 PM
Reply #56

HDTVL

  • Newbie

  • Offline
  • *

  • 3
Good to see that some firmware's are being released (although still beta).
I've installed this latest beta and was testing the added feature "play to".
Unfortunatelly it doesn't work for me. After selecting a mp3 and selecting 'play to WDTVLIVE' the playto screen of Win7 appears.
After pressing play I see the waiting icon but nothing happens.
I've already tried turning off the firewall and making a direct lan connection between laptop and WD. No difference.

One thing else I noticed was in the explorer. Under network>media devices the WD can be seen but it keeps disappearing and appearing.
What is going on, why doesn't it work. Who can help...
 
 

March 22, 2010, 03:43:35 PM
Reply #57

wiiBox

  • Guest
Please advise me.

Should I upgrade with this Pre-release or not?  I am debating as I see that lots of issues are reported here.  Is it really worth?

Please response to my request.

Thanks
Give it a try!  I've had none of these problems mentioned.  Only real problem is the box freezes and locks up while browsing files.  The instability seems to be triggered when you switch views on the fly once or twice, and in thumbnail view.

I'm glad to see more confidence put on preview mode since I've always liked using it but found it a little bit unstable.  Always been able to play movies in their entirety - with all firmwares - but general stability of the box has been questionable since launch.

I use the network almost exclusively for my media so I can't speak to local drive problems.

Good luck!

March 22, 2010, 03:59:11 PM
Reply #58

pitokhato

  • Newbie

  • Offline
  • *

  • 34
Thanks to Jimble and wiibox for your kind advise.

I installed this upgrade and tried few video files from shared network.  Formates include MKV, M4, AVI, Mts etc and did not see any issue with video or sound quality.  The old problem of no sound on certain audio formates through HDMI and Digital setup is still there.  If I change to Stereo from Digital (audio/video setup) then I get sound but my Onkyo 7,1 receiver will not recognize 5.1 channels.  If I keep Digital, receiver will recognize 5.1 but no sound.  This was happening in all versions and only in certain audio formates.

Thanks


March 23, 2010, 02:59:14 AM
Reply #59

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
I've never had any issues with MakeMKV compatibility with the WDTV live though.

That's why I'm thinking it might be a bug in makemkv rather than the live, since some people don't have any problems with the mkvs generated, and some of us do.
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.