Author Topic: WD TV Live Pre-release 1.02.19  (Read 51515 times)

March 18, 2010, 04:13:56 AM
Reply #15

Hysteria

  • Newbie

  • Offline
  • *

  • 3
Full list from Release Notes:

Resolved Issues:
Added larger subtitle font size options.
Added European language input for keyboard.
Added serial and part number to About page.
Added support for embedded subtitles in mpg files.
Added new category in Photo/Video to view by date.
Added a field in network settings for changing the workgroup name.
Added ability to play a video from the preview window without restarting.
Added username/password feature for SAMBA security.
Added Wireless LAN strength bar in Network info page.
Changed default browsing by date to start with the latest files first.
Changed video browse default to "Preview Mode" instead of thumbnail mode.
Corrected several language translations issues.
Resolved issues with subtitle sync adjustment.
Resolved abnormal display of BMP photos through a media server.
Resolved Audio channel information shows up in AutoPlay mode.
Resolved Blu-ray ISO subtitle not displaying throughout VIDEO playback.
Resolved Blu-ray slow playback across SAMBA.
Resolved camera files not enumerating correctly in mass storage.
Resolved login issue with SAMBA after exiting screen saver.
Resolved DVR-MS black screen problem on resume after forward and rewind.
Resolved external sub/idx subtitles flashbacking issue.
Resolved playback across media server failures.
Resolved hard drive icon from disappearing in the video list under preview mode.
Resolved issue of HDMI becoming jittery after long time play.
Resolved M4V files not supporting fast forward and rewind.
Resolved manual network addressing issue.
Resolved missing shuffle & repeat icon for slideshow within Flickr.
Resolved music search not displaying playlist names.
Resolved network devices (SAMBA) disappearing without warning.
Resolved PTP issue of unsupported video file formats DX6490,DIMAGE Z2 & X1, Optio 555 and DMC-FX2.
Resolved Sony Walkman not showing photos within directory.
Resolved unsupported file formats not showing an error message.
Resolved video playback overscan issue for CRT TVs.
Resolved WIFI Belkin F6D4050 with RAlink 3070 chip and Linksys WUSUB100 Ver 2.
Resolved WIFI ZyXel NWD-270N dongle not enumerating

March 18, 2010, 06:30:39 AM
Reply #16

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
Hello, I don't think this was mentioned anywhere:

If you are browsing a share you can press Options and change the browsing mode. Ie, change from listview to thumbnails etc.

This is nice.

Though currently you can't select the mode you are in.

I would like to see that added.

Why? Because I would use this feature to refresh the directory to changes made (files added or removed) - at the moment i would have to change to a mode i don't want and back to my mode of choice.

But its a nice addition, I always thought the option button should do something when you were browsing files :)
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

March 18, 2010, 07:20:55 AM
Reply #17

III

  • Newbie

  • Offline
  • *

  • 10
:o :o :o :o :o :o :o :o

Quote from: wdtvlive-1.02.19
/osd/netflix_home.xml

 :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o

Quote from: wdtvlive-1.02.19
/osd/dvd_navigation.xml

 :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o :o

Am I the only one that read this?! or am i just naive to a bad teaser joke?

in any case, if this is at all true and a hint at what's to come, i echo that exact same post....x5

March 18, 2010, 07:36:58 AM
Reply #18

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
BUG:

Curious bug:

In thumbnail mode (via a network share.):

Adding a "folder.jpg" to directories which didn't have a folder.jpg does nothing.

Ie, it does not show up as a folder icon - BUT old folders who already had a folder.jpg use them as icons?


Resetting the device to factory defaults cause the new set to show up BUT if I add new folders - they don't show up...
« Last Edit: March 18, 2010, 07:49:18 AM by Whoheart »
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

March 18, 2010, 08:11:29 AM
Reply #19

echelon3

  • Newbie

  • Offline
  • *

  • 3
BUG:

Curious bug:

In thumbnail mode (via a network share.):

Adding a "folder.jpg" to directories which didn't have a folder.jpg does nothing.

Ie, it does not show up as a folder icon - BUT old folders who already had a folder.jpg use them as icons?


Resetting the device to factory defaults cause the new set to show up BUT if I add new folders - they don't show up...


I am experiencing the same thing regardless of whether or not it's a share. It exhibits the same issue with an attached USB hard drive.

March 18, 2010, 08:55:58 AM
Reply #20

GuyWD

  • Jr. Member

  • Offline
  • **

  • 88
Thanks for the bug report, I'll look into it.

March 18, 2010, 09:20:16 AM
Reply #21

digitaltheatre

  • Newbie

  • Offline
  • *

  • 8
Thanks for the new pre-release. At last we have a choice for the subtitle position. By the way I noticed that, AC3 audio sync better than older firmware. It is not perfect, but much better. However I can played some WMV/WMV HD files before, but in this firmware I can't open any WMV files. Meanwhile we can play FLV videos through Youtube ability, if so why flv filetypes are not supported?

March 18, 2010, 09:42:16 AM
Reply #22

echelon3

  • Newbie

  • Offline
  • *

  • 3
Thanks for the bug report, I'll look into it.

Guy, if it helps any, it seems to be a corruption of the files within the .wd_tv folder.
The movie folder that WDTV refuses to load a jpg from can not be deleted from within the WDTV file management window.
I removed the drive from the WDTV and connected it to my XP computer. XP also refuses to remove the (movie) folder. The .wd_tv folder is reported by Windows as corrupt.
I'm having to copy-off ALL of the files/movies off of the USB hard drive because I am unable to delete the .wd_tv folder to force a refresh.

March 18, 2010, 09:49:34 AM
Reply #23

GuyWD

  • Jr. Member

  • Offline
  • **

  • 88
Thanks for the new pre-release. At last we have a choice for the subtitle position. By the way I noticed that, AC3 audio sync better than older firmware. It is not perfect, but much better. However I can played some WMV/WMV HD files before, but in this firmware I can't open any WMV files. Meanwhile we can play FLV videos through Youtube ability, if so why flv filetypes are not supported?

Can you post the media info for a few of these WMVs that won't play? What happens when you try to play them? Does the WDTV give you the unsupported content message?

March 18, 2010, 10:18:17 AM
Reply #24

schnoid

  • Full Member

  • Offline
  • ***

  • 122
Thanks for the pre-release! Looking forward to finally being able to install it. Definitely excited about b-rad's post! DVD menus + netflix would be a great start! Add imdb info + search + nicer interface and I might be keeping this thing!  :)

March 18, 2010, 01:54:04 PM
Reply #25

digitaltheatre

  • Newbie

  • Offline
  • *

  • 8
Can you post the media info for a few of these WMVs that won't play? What happens when you try to play them? Does the WDTV give you the unsupported content message?

File 1
------
File Type: ASF (.WMA/.WMV)
Mime Type: video/x-ms-asf
File Length Correct
Sys Bitrate: 8477 kb/s

Aud:WM/WMADRCPeakReference:31621 Aud:WM/WMADRCAverageReference:4160
WM/WMADRCPeakReference:30115 WM/WMADRCPeakTarget:30115 WM/WMADRCAverageReference:4125
WM/WMADRCAverageTarget:4125 WM/WMADRCPeakReference:28792 WM/WMADRCPeakTarget:28792
WM/WMADRCAverageReference:4027 WM/WMADRCAverageTarget:4027 Aud:Windows Media Audio 9 Professional
Aud:440 kbps, 48 kHz, 5.1 channel 24 bit (A/V) 1-pass CBR
Vid:Windows Media Video 9
Vid:Professional

File 2
------
File Type: ASF (.WMA/.WMV)
Mime Type: video/x-ms-asf
File Length Correct
Sys Bitrate: 273 kb/s

Aud:Windows Media Audio 9.2
Aud: 32 kbps, 32 kHz, stereo (A/V) 1-pass CBR
Vid:Windows Media Video 9
Aud:DeviceConformanceTemplate:L2
Vid:DeviceConformanceTemplate:MP@LL

Fle 3
-----
File Type: ASF (.WMA/.WMV)
Mime Type: video/x-ms-asf
File Length Correct
Sys Bitrate: 40 kb/s

Thanks...  ;)

March 18, 2010, 02:06:42 PM
Reply #26

Leverbrus

  • Newbie

  • Offline
  • *

  • 4
Thanks for the update, WD. But the ac3 digital out sync bug remains. Could You please fix that for the next release? It really, REALLY sucks.

March 18, 2010, 02:32:44 PM
Reply #27

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
Thanks for the bug report, I'll look into it.

Related: If i power off the device at the mains - and then later turn it back on, then it will find the folder.jpg's it didn't find previously (ie, those who were added whilst it was on)
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

March 18, 2010, 02:38:54 PM
Reply #28

GuyWD

  • Jr. Member

  • Offline
  • **

  • 88
Question for those of you with thumbnail issues (folder thumbnails not getting refreshed until a system reset) - do you have a USB drive connected to your WDTV Live?

March 18, 2010, 02:42:42 PM
Reply #29

SoNic67

  • Jr. Member

  • Offline
  • **

  • 50
Good JOB!!!
1. The option the change the name of the WORKGROUP is great!
2. One of my requirements was implemented - the HDCD encoded flac files now there are output corectly (as it should) - my receiver finally accept the PCM send over optical as HDCD and plays them accordingly. One great improvement for quality sound!