Author Topic: External harddrive  (Read 1169 times)

March 13, 2010, 03:45:14 PM
Read 1169 times

aabb44ddcc

  • Newbie

  • Offline
  • *

  • 3
 Just updated firmware to 4.1.8 and I'm tring to get the harddrive to shutdown when the the player is off. In the soo Custom folder I deleted the # sign in front of "config_tool -c USB_POWER_OFF=1.
Any help with this would be appreciated.
thx
« Last Edit: March 13, 2010, 03:55:09 PM by aabb44ddcc »

March 13, 2010, 04:04:16 PM
Reply #1

larsar4

  • Newbie

  • Offline
  • *

  • 32
## this action is prevented by the following:
## - root.bin active
## - OSD Theme active
## - Optware active
## - app.bin active
## - Deluge or NZBget enabled

did you read the comments about it?  Make sure these are disabled/not active

March 13, 2010, 04:15:37 PM
Reply #2

aabb44ddcc

  • Newbie

  • Offline
  • *

  • 3
Thanks for the info. I looked through the soo custom file to see if these are active or enabled but I don't see these options. Where do I look to find this out?
thx

March 13, 2010, 04:43:31 PM
Reply #3

larsar4

  • Newbie

  • Offline
  • *

  • 32
well I'm guessing that you're not using the first four but the last one is on by default.  Look in the S00custom-options file and you should find the command to disable deluge

March 13, 2010, 04:52:25 PM
Reply #4

aabb44ddcc

  • Newbie

  • Offline
  • *

  • 3
Thanks alot. I've made the changes and will try it out. I appreciate your time on such a easy question.

March 13, 2010, 05:08:33 PM
Reply #5

larsar4

  • Newbie

  • Offline
  • *

  • 32
happy to help :-)