Author Topic: WDLXTV-LIVE-0.4.X  (Read 678867 times)

February 23, 2010, 09:42:56 PM
Reply #30

tasqa

  • Newbie

  • Offline
  • *

  • 36
Just wanna know if Deluge will be fixed in the next release... Thank you :)

well with such a detailed report telling me exactly what you'd like me to 'fix' I think the answer is no.

Update deluge to version 1.2.1 and enable plugins?  ::)

February 23, 2010, 09:52:58 PM
Reply #31

b-rad.cc

  • Hero Member

  • Offline
  • *****

  • 833
  • Personal Text
    FW Hacker
    • B-RAD
Just wanna know if Deluge will be fixed in the next release... Thank you :)

well with such a detailed report telling me exactly what you'd like me to 'fix' I think the answer is no.

Update deluge to version 1.2.1 and enable plugins?  ::)

at the minimum will upgrade deluge to 1.2.0-1 next go around ;)

I'm still a bit unclear on how to offer plugins that can also be configured...it starts to get a little unclear, especially since I don't use any. It will take someone experimenting with ext3-boot-live and getting it to a good spot.

February 24, 2010, 01:46:27 AM
Reply #32

kex83

  • Newbie

  • Offline
  • *

  • 11
Hey B-rad,
about deluge (it's up and running fine for 2 weeks now), the only "issue" that I find frustrating is that it can't keep the "auth" file. I have to telnet every time and run : nano -w .config/deluge/auth and save the file. Is there any solution for this matter? Thanks in advance! 
 

February 24, 2010, 02:46:44 AM
Reply #33

belfour

  • Sr. Member

  • Offline
  • ****

  • 258
Is it possible somehow to adjust the subtitle in height in the option file, as attached srt files has a tendency to place themselves a bit to high.

Mark
"Life is like a Jar of Jalapeno's, what you do today will burn your ass tomorrow"

February 24, 2010, 05:49:21 AM
Reply #34

DeeKay

  • Newbie

  • Offline
  • *

  • 16
Did they pull the 1.02.14 update? Direct download still works, but it seems it's not linked on the official product page anymore!...
Anyone know why they would pull it?`Sounds to me like there's some serious issues... but then they'd pull the file itself first and foremost, right?

Doesn't sound too interesting. Still no 10-second skip in the video-replay (UP and DOWN are UNUSED, WD!), and the WDTV's rewind issues (esp. Xvid) start to drive me crazy... Still no optical drive support or support for USB-hubs - meh!

So, b-rad, what *is* the plan for optical drives? ;-)

February 24, 2010, 06:17:34 AM
Reply #35

berniep

  • Newbie

  • Offline
  • *

  • 49
Direct download still works, but it seems it's not linked on the official product page anymore!...
1.02.14 is still available: http://www.wdc.com/wdtvlive_prerelease

February 24, 2010, 07:18:50 AM
Reply #36

rick19011

  • Newbie

  • Offline
  • *

  • 37
I think 1.02.14 is supposed to fix the colour issue

February 24, 2010, 07:19:31 AM
Reply #37

DeeKay

  • Newbie

  • Offline
  • *

  • 16
Bernie: thx, didn't know it was a prerelease...

Bugreport: WDLXTV 0.4.1 with EXT3boot for 0.4.1 on the left USB (sda1) locks up on boot - if there's an USB-hub attached. As soon as I remove the ext3-boot-stick, it boots just fine (but I cannot use UMSP, since that requires EXT3-boot - Argl! why is optical drive support such a mess?). Also boots fine from the ext3-stick as soon as i remove the hub....

February 24, 2010, 07:29:41 AM
Reply #38

b-rad.cc

  • Hero Member

  • Offline
  • *****

  • 833
  • Personal Text
    FW Hacker
    • B-RAD
Bernie: thx, didn't know it was a prerelease...

Bugreport: WDLXTV 0.4.1 with EXT3boot for 0.4.1 on the left USB (sda1) locks up on boot - if there's an USB-hub attached. As soon as I remove the ext3-boot-stick, it boots just fine (but I cannot use UMSP, since that requires EXT3-boot - Argl! why is optical drive support such a mess?). Also boots fine from the ext3-stick as soon as i remove the hub....

why do you keep saying UMSP requires ext3-boot? Miyagi has included it in the webend.app.bin pretty much since it was available.

And if you want optical drive support better, then best get coding as I don't have an external optical anymore ;)

February 24, 2010, 09:07:54 AM
Reply #39

kidproquo

  • Newbie

  • Offline
  • *

  • 12
B-Rad,

How did you fix the SMB zombie issue? I took a look at the run_samba file in the new ext-live and it looks much more elaborate than the one I have in 0.2.21-Debian. Something to do with SSH keys?

BTW, copying over the new run_samba to the Debian version just makes the command "/bin/run_samba start" wait forever.

Regards,
Kid

February 24, 2010, 10:14:59 AM
Reply #40

pln

  • Newbie

  • Offline
  • *

  • 4
Hey..

Is it possible to watch video podcast online ?

/pln

February 24, 2010, 10:24:58 AM
Reply #41

tasqa

  • Newbie

  • Offline
  • *

  • 36
Just wanna know if Deluge will be fixed in the next release... Thank you :)

well with such a detailed report telling me exactly what you'd like me to 'fix' I think the answer is no.

Update deluge to version 1.2.1 and enable plugins?  ::)

at the minimum will upgrade deluge to 1.2.0-1 next go around ;)

I'm still a bit unclear on how to offer plugins that can also be configured...it starts to get a little unclear, especially since I don't use any. It will take someone experimenting with ext3-boot-live and getting it to a good spot.

Awesome!! ;D
if you get it working your my god  :o

February 24, 2010, 11:19:59 AM
Reply #42

vmlinuz

  • Newbie

  • Offline
  • *

  • 6

I used

config_tool -c ETH_UP_ACTION00='usb.power.on && sleep 5 && resume'
config_tool -c ETH_DOWN_ACTION9999='suspend && sleep 2 && usb.power.off'

It is working fine. When I put wdtvlive to sleep, disk is unmounted and powered off. When I press power on remote again, wdtvlive wakes up and disk is mounted again (NTFS).

This killed my unit. USB ports have no power now. Can't even recognize the thumb drive.
Reset fixed it though.

Don't work here and see log :
Code: [Select]
WDTVLIVE user.notice root: ignoring spin down/up command for /dev/sda1
edit :

oups sorry
that took around 2 mins to done it :
Code: [Select]
00:08:12 WDTVLIVE user.notice root: ignoring spin down/up command for /dev/sda1
 00:10:57 WDTVLIVE user.info kernel: usb 1-2: USB disconnect, address 2
 00:10:57 WDTVLIVE user.notice root: spinning down /dev/sda1


« Last Edit: February 24, 2010, 11:26:18 AM by vmlinuz »

February 24, 2010, 11:43:21 AM
Reply #43

stefek

  • Newbie

  • Offline
  • *

  • 11
I don't know is it only me or is there anybody else there with :
Filesystem                Size      Used Available Use% Mounted on
/dev/sigmblockh         341.0M    341.0M         0 100% /


100% in use in / ?!?!?

February 24, 2010, 12:57:46 PM
Reply #44

e45cream

  • Guest
Hey B-rad,
about deluge (it's up and running fine for 2 weeks now), the only "issue" that I find frustrating is that it can't keep the "auth" file. I have to telnet every time and run : nano -w .config/deluge/auth and save the file. Is there any solution for this matter? Thanks in advance! 
 

I had that problem too, but in the end tried the username "localhost" and its (very long) password that is already in the "auth" file, with the Deluge GTK UI's connection manager in Ubuntu. The GTK UI also lets you activate the "autoadd"  watch folder that I couldn't activate with the web UI. Deluge now works perfectly.