Author Topic: Help: AutoMKV stops at DGIndex  (Read 4695 times)

April 25, 2009, 10:10:00 AM
Read 4695 times

Suggestologist

  • Jr. Member

  • Offline
  • **

  • 69
I wonder if anyone else has this problem or knows how to fix it.

I'm on an AMD turoinX2, with Vista64. When I try to use autoMKV it always stops when it tries to use DGIndex. If I tell DGIndex which file to process, it works and then autoMKV continues and creates the mkv file correctly. But I have no idea why DGIndex isn't taking the parameters that autoMKV is passing to it.

April 26, 2009, 02:45:12 AM
Reply #1

Starstream

  • Jr. Member

  • Offline
  • **

  • 64
1)Delete your AutoMKV folder
2)Check to make sure DGIndex isn't present anywhere else on the computer
3)Uninstall avisynth

Now re-install avisynth again then download AutoMKV and see if the problem has corrected itself, if not you should try asking over at the devs thread in Doom9

Alternatively use Ripbot264 or XviD4PSP as both are just as good x264 front ends.

April 26, 2009, 11:22:51 AM
Reply #2

Suggestologist

  • Jr. Member

  • Offline
  • **

  • 69
Thanks for the reply.
I tried that. But it didn't help.

I have a similar problem with RipBot and DGIndex; -- it says that it can't load the file in Hide Mode. Though avi files load fine in it; it's just mpg/vob files that don't load.

AutoGK works fine with DGIndex, but I can't do mkv/x264 with it; which is what I was trying to do.

Now I'm waiting 5 days to post at the doom forums. The only thing I found there was that a couple DVD Decrypter settings should be turned off, but my settings never had them on, so I still don't know what's going on.

April 27, 2009, 07:50:25 PM
Reply #3

Suggestologist

  • Jr. Member

  • Offline
  • **

  • 69
Xvid4PSP works fine.

The only problem I have with it is that it takes too long to queue up a video for compression (it does the analysis of the vob/mpg beforehand). And I haven't found a way to stop it from doing that.

April 28, 2009, 11:24:17 AM
Reply #4

Starstream

  • Jr. Member

  • Offline
  • **

  • 64
Weird problem, sounds like DGIndex settings are screwed up. I always thought it was independent which is why DGIndex is bundled in various encoders and all work but perhaps it writes some settings to the registry.

If your feeling brave you could try searching the registry for anything related to DGIndex and deleting that.

April 29, 2009, 10:58:43 AM
Reply #5

buzzqw

  • Newbie

  • Offline
  • *

  • 21
    • Mpeg4U
Quote
have a similar problem with RipBot and DGIndex;

dgindex will automatically load the dgindex.ini, so.. maybe something scrambled here.. BUT since you have deleted the folder... i suppose maybe present other dgindex.ini on your system (just guessing)

try a search on your file system

btw, as you may probably now, i have stopped development of automkv. You can found all fuction (and more stability!) on my new creation HDConvertToX

http://forum.doom9.org/showthread.php?t=145577

best regards

BHH
HDConvertToX, AutoMKV, AutoMen developer
Source: PS3 , HTPC, WDTV
HTPC> Case: Antec Fusion Remote Black , Gigabyte GA-E7AUM-DS2H (Nvidia mGPU 9400), Cpu: e8400@3ghz , Scythe Ninja Mini, Ram: 2*2gb@800mhz, Gpu: NVIDIA 9500GT, HD: WD 640gb, OS: Vista 32bit
Ampli: Yamaha 663 , Plasma: TX-P46G10

January 12, 2012, 12:56:55 PM
Reply #6

Zero_G

  • Newbie

  • Offline
  • *

  • 1
The same happened to me. The solution is to copy the AutoMKV folder to root C: