Author Topic: Youtube Will Not Play HD  (Read 1125 times)

February 17, 2010, 11:17:22 PM
Read 1125 times

bathtub2007

  • Newbie

  • Offline
  • *

  • 1
So I just upgraded to the lastest firmware, .24, and since I have not been able to play youtube videos in HD.  I know people have been having problems with restricted videos not working, same problem here, however when I find a youtube video that I know is HD, it will not automatically play it in the HD form and there is no way for me to select 720p.

Can someone help on this issue...maybe something I am missing?

Video I am trying is:  Splinter Cell Conviction Co-op Campaign Walkthrough Trailer [HD]


Thank you.

February 18, 2010, 11:59:56 AM
Reply #1

Tobber

  • Newbie

  • Offline
  • *

  • 45
Just use the search... you'll find plenty of posts about this "problem", "feature" whatever it may be...

February 18, 2010, 06:26:08 PM
Reply #2

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
We are assuming that WD has removed this due to contractual obligations, but as usual they haven't told us anything. Or it could be a bug.
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

February 19, 2010, 04:45:17 PM
Reply #3

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
No, got an update on this - check separate posting.
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.