Author Topic: "This folder is empty" message for genre or artist playback  (Read 1265 times)

February 16, 2010, 07:22:48 PM
Read 1265 times

jspitz

  • Newbie

  • Offline
  • *

  • 2
Hello all, I am just starting to rip my CD collection for playback on my WDTV Live, and before I get too far I'm hoping to straighten out a little issue.

My setup: WD Elements Portable 640GB plugged in on USB2, fw 1.01.24 (.17, .11 and .00 did the same thing) a sample (~80 CDs) stored  as \Music\{artist}\{album}\{song}.mp3
My main goal with the WDTV is audio playback, and my setup seems to be mostly working.

My issue is that when I browse the HDD by folder as far as an {artist} folder, or navigate to (as an example) a genre or artist and press play, I get the "This folder is empty message."  I would have expected the WDTV to play all of the artist's tracks, or all of the tracks within the genre at this point, but so far.  If I navigate through an additional level or two down to the {album} level and press play, it begins playback of that album.

I have read that for playlists to function properly through multiple levels of subfolders, the drive must be NTFS formatted.  Am I running into the same issue here?  Any other ideas?  I have searched and haven't yet found an answer.

Thanks :)
« Last Edit: February 16, 2010, 08:06:09 PM by jspitz »

March 02, 2010, 07:44:27 AM
Reply #1

jspitz

  • Newbie

  • Offline
  • *

  • 2
Can somebody here with at least several audio files please verify for me that they can actually play back an entire genre, artist, folder, etc?  I greatly appreciate it.

I also posted my quandry to the WDC community forum, then logged a call with WDC support.  I followed up on the WDC forum with this:

Quote
Shortly after my post here I logged a support incident with WD.  After 10 days and 18 messages to or from WD's tech support, WD support declared the case "Solved" with the suggestion to RMA the WDTV Live.  I'm still not sure the support rep has any idea what I am trying to do since he sent RMA instructions for a drive and refers to the WDTV Live as such.

My initial question specifically asked if it was possible to play an entire artist, folder, genre, etc., and WD didn't answer that question until today.  The answer, by the way, was "The files should be playing with selecting a genre or even artist."   I also requested that the case be escalated and that hasn't happened.

Every revision of firmware, including the support-suggested pre-release 1.02.14, has behaved the same way, and I seriously doubt that the issue is hardware.  It really seems to be a feature oversight or programming error.

I really don't want to waste any more time on this issue - especially since I feel that support doesn't have a firm grasp on what it is that I am trying to do, much less where the problem could lie.  They focused on the attached HDD and file tagging despite the fact that I assured them the files were appropriately tagged, indexing was working, and the WDTV Live did the same thing with media on multiple drives.  Even after I sent them tag output from MediaInfo, they instructed me to tag my already tagged files.

Does genre, artist, or folder, etc., playback work for anyone?

Does anybody have any ideas?  Maybe a way to escalate this?  Anybody on the forum here from WD that can assist?

Thanks in advance!

Any thoughts on this?  I asked WD to double-check that this works.  If I don't hear back, I may request a new unit as they suggested, and try it out (but I'm not holding my breath).

Thanks!

Edit: I received a much more sensible response from WD on their forum: "This feature is currently not available for this product.  It has been added to the features request list and is being looked at by engineering and if possible may be added at a later date."

Hopefully, they will implement this!
« Last Edit: March 02, 2010, 06:33:45 PM by jspitz »