Author Topic: ext3-boot 0.9.2 release  (Read 46773 times)

May 04, 2009, 07:14:40 AM
Reply #30

realtebo

  • Full Member

  • Offline
  • ***

  • 132
Zorander thx for your work

And  a question: where can we find the latest wireless-mod.app.bin? It is not linked from the Wiki !
weecommand.app.bin
Browse and add IRC download via OSD
Prototype 3
Actually stopped

May 04, 2009, 02:43:00 PM
Reply #31

sksaustin

  • Newbie

  • Offline
  • *

  • 17

THX for this release.

Now my DLink DWL-G122 works perfect with this Firmware.
also Telnet + Webinterface and the Apple Trailer Plugin all works ok.

thx from germany :)

sksaustin

May 10, 2009, 04:13:49 AM
Reply #32

Valenrotpunk

  • Newbie

  • Offline
  • *

  • 3
Hi,

skasaustin, could you explain me how you have achieved DWL-G122 works? Which files I need and what is the text for net.config and net.mount

Forgive me for my english, Im trying to improve it. Im from spain.

Thanks in advance.

May 12, 2009, 06:02:31 AM
Reply #33

smartP

  • Jr. Member

  • Offline
  • **

  • 91
hi Zorander, just found a couple of bugs in root.bin

in /etc/init.d/S20netmodules.sh
Quote
if [ "$LOAD" != "" ]; then
  for $m in $LOAD ; do
    insmod $m
  done
fi

in /bin/crazymount
Quote
for i in in /opt/bin /opt/sbin /osd/bin /apps/*/bin ; do
  [ -d "$i" ] && PATH=$i:$PATH
done

and the last line should be something like this, maybe?

echo export PATH=$PATH > /tmp/sys.path

May 12, 2009, 06:15:06 AM
Reply #34

smartP

  • Jr. Member

  • Offline
  • **

  • 91
oh, also the seq command doesn't work  :(

# seq 1 10
seq: can't resolve symbol '__gtdf2'

June 23, 2009, 10:37:27 PM
Reply #35

krisko

  • Newbie

  • Offline
  • *

  • 1
Zorander thx for your work
but I found the problem:
I have wdtv with Belkin Gigabit USB based on the ASIX AX88178 chipset with
firmware 0.8.6 I had excellent lan performance.
After I upgraded to firmware 0.9.2 release I have very poor lan
performance.

Can you please take a look on it?


Thanks.

June 24, 2009, 09:11:34 AM
Reply #36

srjo13

  • Newbie

  • Offline
  • *

  • 2
I have a similar issue,
some 720P and 1080P MKV on an EXT3 formatted drive streaming via NFS share (Hanewin) were skipping under the ext3-boot 0.9.2 (using Trendnet TU2-ET100.).  I tried messing with all the settings (ntfs to ext3, udp vs tcp, rsize, wsize, MTU) nothing worked.  the video always stuttered in the same high bitrate spots.
after reading krisko's post, I tried using the 0.8.6 fw as a last resort.  Suprisingly, it works great now.  no stuttering.

Adapter Speed testing using a 801mb files shows an improvement from 38mbit/s to 47mbit/s!!!
my only problem now is that all the fw improvements of thumbnails, subtitles etc are not there anymore using the 0.8.6 fw.

any thoughts?

Thanks.

June 24, 2009, 11:36:51 AM
Reply #37

redindian

  • Hero Member

  • Offline
  • *****

  • 643
    • True Font Family - Any font, any website, any browser
Not sure if this is possible. But maybe you can only update your root.bin and you get the new firmware, but with the 'old' network stuff.

Quote
These are drop in replacements for zorander's ext3-boot's root.bin and should work with any additional app.bins as well.
Good and easy to try out without needing to flash new firmwares.

http://wdtvforum.com/main/index.php?topic=964.0

September 11, 2012, 07:23:15 AM
Reply #38

arfgh

  • Newbie

  • Offline
  • *

  • 47
the link dont works.. where i can download it ? assuming that is the last ext3-boot that i can use with gen1

September 12, 2012, 08:12:51 AM
Reply #39

arfgh

  • Newbie

  • Offline
  • *

  • 47
come on guys.

it isnt possible to obtain this file actually. I have looking for it with no succes.

please re-share

May 27, 2013, 11:55:49 AM
Reply #40

Luft

  • Newbie

  • Offline
  • *

  • 3
Hey there,

I wanted to try ext3-boot instead of WDLXTV but didn't find any working download link!

Can anyone share ext3-boot 0.9.2 and the root.bin of 1.03.01?

Would be really great!

Thx

August 03, 2013, 11:18:16 PM
Reply #41

rataweb

  • Newbie

  • Offline
  • *

  • 42