Author Topic: BUG - 1.00.00 and 1.01.77 for Model WDBABF0000NBK - Stopped Playing Media  (Read 2076 times)

January 20, 2010, 09:48:53 PM
Read 2076 times

blackdrago

  • Newbie

  • Offline
  • *

  • 1
I have several movies/short movies copied to my terabyte drive. Some have been converted/combined with DVDShrink, turned into .avi files. The majority of the files, however, are .vob files that are approximately 2 GB in size (for about 45 minutes to an hour of movie/episode).

For about a week, I have been able to watch both the .avi and the .vob files just fine on my WDTV. The avi files had better fast forward/rewind quality, but other than that there was no real difference. However, tonight, I was fast forwarding through a .vob file and suddenly the movie went blank. No audio. No video. The WDTV was still working -- it counted up the time period, would let me scan through frames, but there was no audio and no video in any frame in the file. I tried files I had played previously through WDTV, all the .vob files exhibited the same behavior -- the WDTV seemed to think it was playing them, but none of the frames have audio or video. The .avi files, however, are perfectly fine. They run fine, they scroll fine, etc.

Turning the device on/off did not work. I could still play the media just fine on my computer, so the files themselves were not damaged.

I updated my firmware to 1.01.77 and the files opened again. After using the fast forward option again, however, the .vob files again no longer play. Essentially, I fast forwarded to the position 34:40 on one media file, then hit play. The movie did not move into the next frame, the time counted up, however. When I tried to pause/play the movie, the frame went black. I tried to replay the movie from the screen, all the frames are black. Now all .vob files are black again. However, they play just fine on my computer -- the files are not damaged. WDTV will also play my .avi files with the new upgrade.

Turning the device on/off, did not work. The upgrade temporarily fixed the problem, but the problem seems to be related to the fast-forward and rewind options for .vob files in both the updated and original WDTV firmware settings.

However, when I went to Settings -- System Settings and chose to "Revert to Factory Settings."  When the WDTV rebooted, I could watch the .vob files again. However, I have to redo all of the settings (non-widescreen, etc.) all over again, and had I had more settings I would be out of luck on resetting them. I don't see a "Reboot WDTV" anywhere, and turning the device on/off doesn't seem to make a difference, but the reboot definitely does.

A reboot option would be wonderful (if it exists now, please tell me where it is) but I am fairly certain that this is some kind of bug, even if my movie-watching style is a bit strange. :)

Thanks,
drago