Author Topic: Firmware upgrade problem  (Read 1071 times)

January 02, 2010, 02:14:24 PM
Read 1071 times

zespri

  • Newbie

  • Offline
  • *

  • 2
Hello,

I can't get my WD TV Live to upgrade firmware. I'm unpacking wdtv.bin and wdtv.ver into the root of the usb drive connected to the box, but somehow there is no "Firmware Upgrade" icon in the settings menu. I'm downloading the upgrade from here: http://www.wdc.com/wdtvprerelease/

Can some one help? Things I've done that didn't help:

tried both usb ports
tried renaming wdtv.bin wdtv.ver to wdtvlive.bin wdtvlive.ver and editing the ver file.
tried different usb devices (a stick and a portable HDD)

Thank you in advance.

January 03, 2010, 01:57:27 PM
Reply #1

3dxr

  • Global Moderator
  • Sr. Member

  • Offline
  • *****

  • 411
hey you cant rename - wdtv.bin becouse this is incompatible FW for WDTVlive
WDTV and WDTV live are HW different platforms.!
for WDTV live is this FW valid

http://www.wdc.com/global/webtracking/index.asp?id=1085&url=http://download.wdc.com/wdtv/WDTV_Live_1_01_11.zip


if you will have problem you can delete or modify only red line
VERSION='1.01.11'
LOCATION='wdtvlive.bin'
PKG_LOCATION='wdtvlive.pkg'
« Last Edit: January 03, 2010, 02:04:20 PM by 3dxr »