Author Topic: Gen 2 WDTV has multiple problems  (Read 3915 times)

December 22, 2009, 05:22:43 AM
Read 3915 times

RazorRamon

  • Newbie

  • Offline
  • *

  • 1
I've noticed a few very annoying problems with Gen2

1. In Mp4 files there is a lipsync issue from the very first frame.

2. All my beautiful rendered thumbnails are too dark and very saturated. The funny thing is, when you move to a selected file, suddenly the image of that file is ok again. Move it one to the side and poof there are your oversaturated darkened thumbs again!

3. Subtitles are placed too high IF it is a subtitle that is added as an external file. Subtitles that are already inside the file, like with some MKV's are displayed correctly.

Hope these will be adressed soon

December 29, 2009, 02:29:06 PM
Reply #1

wdc

  • Newbie

  • Offline
  • *

  • 1
I have the same problem with the thumbnails. When I upgraded to a WDTV Gen 2, I at least expected previous features to function properly. The thumbnail issue is completely unacceptable.

January 02, 2010, 07:47:07 PM
Reply #2

fr3ak

  • Newbie

  • Offline
  • *

  • 5
does anyone have the older firmware to download? im also having some lipsync problems when forwarding or rewinding. maybe downgrading will be better until the next firmware arrives?!  ???

January 02, 2010, 09:00:30 PM
Reply #3

jayallan

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 1175
    • Jay Allan Photo
does anyone have the older firmware to download? im also having some lipsync problems when forwarding or rewinding. maybe downgrading will be better until the next firmware arrives?!  ???

Which firmware are you using?
WDTV LIVE with current official FW > HDMI > DVDO > Sony CRT Projector 150" 16/9 screen.  Toslink audio to Yamaha DTS receiver. No Network set up yet.