Author Topic: BUG v1.03.01 - No Optical Output Sound  (Read 1790 times)

December 10, 2009, 01:04:28 PM
Read 1790 times

pablinux

  • Newbie

  • Offline
  • *

  • 4
Hello All:
I Updated 1.02.11 to 1.03.01 firmware in my WDTV(1)
After the installation, i donīt have optical signal on my hometheatre,
i tested the optical cord (toslink) in other box and checked my hometheatre and run all ok.

Can this firmware have problems with optical signal control?
i tried  with all audio and video type files. (avi, mkv , mp3 ,,,,)
with HDMI cord, i not have sound problem.
 
any idea?
thanks in advance

December 10, 2009, 02:17:43 PM
Reply #1

jayallan

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 1175
    • Jay Allan Photo
Don't think it is a firmware problem.  Check all your audio settings.  They probably got reset.


WDTV LIVE with current official FW > HDMI > DVDO > Sony CRT Projector 150" 16/9 screen.  Toslink audio to Yamaha DTS receiver. No Network set up yet.

December 15, 2009, 12:34:37 PM
Reply #2

pablinux

  • Newbie

  • Offline
  • *

  • 4
 :-\

nop . all audio configuration is ok, toslink digital audio cable its ok too.
was reset (by reset boton) my wdtv and nothing. the digital audio not work.

Any idea?  :'(
Thanks in advance

December 29, 2009, 04:04:22 AM
Reply #3

Pangadaywalker

  • Sr. Member

  • Offline
  • ****

  • 349
I saw a lot of people fixing this problem by moving audio to Stereo, saving it and then moving back to Digital.

This fix most issues. Some people had to do it some more times to get it fixed it.

Cheers.   ;D
My set: