Author Topic: Can't change or delete net.mounts from /tmp/conf  (Read 1444 times)

December 01, 2009, 06:47:59 PM
Read 1444 times

grog

  • Newbie

  • Offline
  • *

  • 9
Hi everyone,

I'm having a strange problem where I can no longer edit or delete files in the /tmp/conf directory. I had my net.mounts file in there since running an earlier version of b-rad's firmware (the first version I ran was 0.1.7). After I upgraded to 0.2.1 I made some changes to the shares on my fileserver so I changed the net.mounts file and rebooted but the file had reverted back to its old version after the reboot. I tried several more times and kept getting the same result. The weird part is the changes appear to stick - I tried editing the file using vi from an ssh session. The file saves fine and when I open it again the changes are there. However, after a reboot the file is back to the old one. I also tried deleting it altogether but again it was back after a reboot.

How can I remove this file? I know I don't even need it there anymore since it will load from a USB key and I have one permanently attached anyway. I tried updating to the latest 0.2.2.1 firmware but still no luck. Has anyone else seen this problem?

Thanks