Author Topic: DivX does not play  (Read 2380 times)

February 17, 2009, 01:27:38 AM
Read 2380 times

birdie

  • Newbie

  • Offline
  • *

  • 3
Hi,

i have a series of Xvid files here, some are playing fine, some only create a message, that they can not be played.

Is there any limitation of the version of Xvid?

Regards
Stefan

February 20, 2009, 03:14:15 PM
Reply #1

jayallan

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 1175
    • Jay Allan Photo
Stefan,

Can you be more specific.  What are the resolutions and file sizes?  Do they work on a PC? 

Also you say Xvid in your post but DivX in the post header.   Which is it (or both)?

I have no problem playing any of my Xvid or DivX files.   
WDTV LIVE with current official FW > HDMI > DVDO > Sony CRT Projector 150" 16/9 screen.  Toslink audio to Yamaha DTS receiver. No Network set up yet.

February 21, 2009, 01:38:35 AM
Reply #2

birdie

  • Newbie

  • Offline
  • *

  • 3
wow, I mixed up the headline... should be XVID! sorry...

The file plays fine on my computer, here the infos from GSPOT about this file:

FILE_SIZE                      182,020,096
CONT_AUDIO_STREAM_COUNT        1
CONT_BASETYPE                  AVI(.AVI)
CONT_BYTES_MISSING             0
CONT_INTERLEAVE_ALIGN          Aligned
CONT_INTERLEAVE_PRELOAD        480
CONT_INTERLEAVE_TIME           40
CONT_SUBTYPE                   OpenDML (AVI v2.0),
CONT_TOTAL_BITRATE             0
VIDEO_ASPECT_CONVERT_AVI1     
VIDEO_ASPECT_CONVERT_AVI2     
VIDEO_ASPECT_CONVERT_CVD1     
VIDEO_ASPECT_CONVERT_CVD2     
VIDEO_ASPECT_CONVERT_DVD1     
VIDEO_ASPECT_CONVERT_DVD2     
VIDEO_ASPECT_CONVERT_SVCD1     
VIDEO_ASPECT_CONVERT_SVCD2     
VIDEO_ASPECT_CONVERT_VCD1     
VIDEO_ASPECT_CONVERT_VCD2     
VIDEO_ASPECT_SOURCE_MATCH     
VIDEO_ASPECT_TYPE_NTSC         
VIDEO_ASPECT_TYPE_PAL         
VIDEO_BITRATE                  931
VIDEO_CODEC_NAME               XviD 1.1.2 Final
VIDEO_CODEC_STATUS             Codec(s) are Installed
VIDEO_CODEC_TYPE               XVID
VIDEO_DAR                      1.818
VIDEO_DURATION                 22:37.960
VIDEO_FIELDS_PER_SEC           
VIDEO_FRAME_COUNT              33949
VIDEO_FRAMES_PER_SEC           25.000
VIDEO_H264                     
VIDEO_MPEG2                   
VIDEO_MPEG2_3X2               
VIDEO_MPEG2_BFF               
VIDEO_MPEG2_I_L               
VIDEO_MPEG2_PPF               
VIDEO_MPEG2_PROG               
VIDEO_MPEG2_TFF               
VIDEO_MPEG4                    MPEG-4
VIDEO_MPEG4_BVOP               B-VOP
VIDEO_MPEG4_GMC               
VIDEO_MPEG4_NVOP               
VIDEO_MPEG4_QPEL               
VIDEO_PAR                      1.000
VIDEO_PICS_PER_SEC             25.000
VIDEO_QF                       0.165
VIDEO_SAR                      1.818
VIDEO_SIZE_X                   640
VIDEO_SIZE_Y                   352
AUDIO_BITRATE                  128
AUDIO_BITRATE_TYPE             VBR
AUDIO_CHANNEL_COUNT            2
AUDIO_CODEC                    0x0055 MPEG-1 Layer 3
AUDIO_CODEC_STATUS             Codec(s) are Installed
AUDIO_MPEG_STREAM_ID           
AUDIO_MPEG_SUBSTREAM_ID       
AUDIO_SAMPLE_RATE              48000



Regards
Stefan


March 31, 2009, 10:13:10 AM
Reply #3

tkook1940

  • Newbie

  • Offline
  • *

  • 3
I had this problem in the beginning. All i did was was take off file at end and add .avi instead. That worked for me.

Tim