Author Topic: BUG v1.01.00 Thumbnail is shown also as jpg in the folder  (Read 3431 times)

November 14, 2009, 05:25:37 AM
Read 3431 times

100octane

  • Newbie

  • Offline
  • *

  • 8
Hi,

I have about 70 Movies(mkv and iso) and 70 jpg's with the same name execpt the extension in the same shared folder.

I do see all jpegs in the movie menu, and not all mkv or iso files do have a thumbnail, even if there is a matching jpg file?

Thanks

100octane

November 16, 2009, 02:44:30 PM
Reply #1

wadsbrau

  • Newbie

  • Offline
  • *

  • 12
When viewing a network folder with shared video files in them, even when the .jpg has the same filename as the video file, the WD TV Live menu will show both the .jpg and the video file as a seperate menu list item.  This is instead of showing just the video file with a thumbnail represented by the .jpg file.

Darren

November 20, 2009, 06:35:41 AM
Reply #2

Chintow

  • Newbie

  • Offline
  • *

  • 4

November 21, 2009, 10:31:49 AM
Reply #3

Bigbadgaz

  • Newbie

  • Offline
  • *

  • 2
same here, same FW. :(

I feel like ditching the wdtv live and going back to original box which works 100%

November 21, 2009, 04:23:20 PM
Reply #4

MatthewS

  • Newbie

  • Offline
  • *

  • 9
+1 when running off a network share (I'm using 1.01.11)

No problem running off USB drive though.

Western Digital don't you actually test your firmware!  What a joke!



Regards MatthewS

November 25, 2009, 06:02:55 PM
Reply #5

ElCapitano

  • Newbie

  • Offline
  • *

  • 5
I had hoped for a solution to this issue, with the latest firmware.

It is actually an issue when the kids use the box.
They always yell for help, cause "It's only showing a picture" when selecting the jpg, which is the first "default" item due to the alphabetical sort.

December 01, 2009, 01:01:02 AM
Reply #6

getresults

  • Newbie

  • Offline
  • *

  • 10

December 01, 2009, 02:31:59 PM
Reply #7

Whoheart

  • Hero Member

  • Offline
  • *****

  • 756
If you think there is something wrong with your WD device contact them and then act upon that: Either wait or move on - don't whine here - this is not WD's board. If you have a problem, start a thread and ask - perhaps someone knows the answer.

December 01, 2009, 03:00:46 PM
Reply #8

MatthewS

  • Newbie

  • Offline
  • *

  • 9
This is by design.

Says who?

On local usb drive they dont show, over network share they do show. Doesnt make sense to me. 

But obviously you know better.  Just who are you say its by design, an WD employee?  If so you should be fired for releasing this piece of crap called the WDTV live. 

Fix the *#$#!$#@ bugs!!!
Regards MatthewS

December 03, 2009, 12:31:29 AM
Reply #9

Masse

  • Newbie

  • Offline
  • *

  • 4
Same Problem on Network Share and F/W 1.01.11. Must be fixed in next release please.

December 06, 2009, 03:10:53 PM
Reply #10

schlotz

  • Newbie

  • Offline
  • *

  • 35
    • OneShotsphoto
 >:( exact same thing here, running wireless and have to go through 300 jpgs just to get to the actual movies.  (yup 300, got a completely full 2TB drive) Problem does not exist if I eliminate the wireless and connect the exact same drive to the WDTV Live box directly.  Who's the idiot that blew this fundemental check before rolling out the software?

January 31, 2010, 03:44:21 PM
Reply #11

LudoErgoSum

  • Newbie

  • Offline
  • *

  • 4

February 05, 2010, 03:51:03 AM
Reply #12

Armand

  • Jr. Member

  • Offline
  • **

  • 67
This is by design.
No it isn't by design, if that was the case it would not only only occur on shares.

February 14, 2010, 12:19:36 AM
Reply #13

founderbrn

  • Newbie

  • Offline
  • *

  • 24
Actually, it IS by design.  It's considered a "feature" to be able to view everything (movies, pics, and music) from within any category when using a network share.  This has been known for quite a while, and is something many of us have asked to have remedied... maybe just by creating a new tab for "ALL"?  This would have been best posted under "Feature Requests"... but if you look there you'll notice it's been posted several times already.  If it wasn't for the firmware update to update updating (ya, that was a good one lol) and the required youtube firmware update (because of their agreement with youtube) I expect this would have already been taken care of... but I would actually be surprised if it isn't "fixed" during the next firmware update.  The senior product manager (or a title something like that) actually posted in regards to addressing "our issues" along with a few big surprises coming up... now that those other updates are out of the way, at least.

March 10, 2010, 06:37:47 AM
Reply #14

donfede

  • Newbie

  • Offline
  • *

  • 2
feature or bug is orrible .... please fix it !

Personally I order my movies (over 200 1080p Mkv) by folder but still in some folders thre are 6 or more
movies (like the star wars saga) each with it's own "jpg" and is already very confusig to browse... I use network storage (windows home Server)

Please include this feature ...