WDTV 1 Forum Groups > ** Feature Requests **

READ THIS FIRST (Rules and Guidlines)

(1/3) > >>

jayallan:
This is the other new section of the site.  Here is where our WD overlords can evaluate realistic feature requests.  Because this device can be used in so many different configurations, we as a community can share our unique needs and all benefit.

As it is in our best interest to give Western Digital the correct information which will likely lead to an improved product,
we are setting a few rules for this section of the forum.

A) All topics must include the word "REQ" followed by the subject. Include your firmware version so fixes can be cross referenced.  Conform to this SAMPLE >  "REQ v1.02.02 Chapter Support in MKVs"

                 Please search for your topic before adding a duplicate one.

B) Be specific.  Mention your connections and resolutions if relevant.

C) THE TITLE SHOULD BE VERY CLEAR WHAT YOUR SUBJECT IS.  

                              (not "I want a cool new feature..." but "3D Hologram image support for MDs" is good.)

D) Feel free to disagree but keep your comments polite and logical.

               (No comments like "WTF do you need flac for you loser, MP3s are just as good." BUT "flac files! Those are crazy HUGE" is just fine)

E) BE VOCAL!  If there is a thread you agree with then add a reply stating that.  Same with why you disagree.  Let WD know that by making a comment.

F) Feel free to start new threads here on ALL topics of Bugs or features regardless of whether they exist outside this new section of the forum.

Thanks guys!   :)

Chip:
I am not clear on the version number I should use in my request.  1.02.07 is the most recent firmware.  Should I use 07 (as in "as of 1.02.07, I would like this feature to be added") or 08 (as in "for 1.02.08 I would like this feature added")?

Suggestologist:

--- Quote from: Chip on April 22, 2009, 08:59:47 PM ---I am not clear on the version number I should use in my request.  1.02.07 is the most recent firmware.  Should I use 07 (as in "as of 1.02.07, I would like this feature to be added") or 08 (as in "for 1.02.08 I would like this feature added")?

--- End quote ---

Use the version that you are currently using, presumable 1.02.07

Chip:
Thank you for the clarification.

fred_be9300:
maybe we could have a "graveyard / obsolete" subforum, to move all non-issues, duplicates & resolved issues.... so that the overview of actual issues is easier to view.

going even further, possibly, we could have an "incubation" subforum. Then, new threads would be posted only there... and threads with sufficient support can be moved to the main forum.
Although, if the graveyard idea works well enough, we might not need this one ;)

Navigation

[0] Message Index

[#] Next page

Go to full version