Author Topic: I found a fix to the "No Media in folder" problem!  (Read 5507 times)

November 10, 2009, 07:59:32 AM
Read 5507 times

ReinholD

  • Newbie

  • Offline
  • *

  • 14
ONLY TESTED ON WINDOWS 7

I just got my WD TV Live today. I had a lot of problems with the network share, but by following the guide in this thread:
http://wdtvforum.com/main/index.php?topic=2351.0 (3rd post)
I managed to see all my shared folders.

The WD still said that there were no media in any of the folders though.

BUT I FOUND THE SOLUTION.

It's with the permissions.

When you setup the folder for share, press advanced sharing > permissions > check allow ONLY in reading (for maximum security). It is most likely checked already, but just to make sure.
Next, go into the security tab (next to sharing i think.. still in the folder properties).
press Edit... > Add... > and write "EVERYONE" (without the marks) > press OK. next, check that the new "EVERYONE" group has allowance in the following:
Reading and Running
Viewing Folders
Reading

I'm not sure they are called that exactly, since my OS is in another language. But that's how I would translate them.

And now it should work!
Now you don't have to move your files to your "shared folder" everytime (that "official" one, that windows creates... cuz that works too.)


TROUBLESHOOTING.

If it doesn't work, try writing ALL instead of EVERYONE. again, I'm on another language, so I wouldn't know, but a quick google search suggested that it shoud be "EVERYONE".

I'm pretty sure the registry edit in the other thread mentioned is pretty important, so remember to do that.


I'm sorry i can't help with the network stuttering problem, since i haven't experienced it.
Although it just sounds like Western Digital went lazy on implementing wireless drivers. (And I say that with NO expertise what so ever).


I would like some feedback from you guys, to see if it is succesful or not :)

Cheers,
Reinhold
« Last Edit: November 11, 2009, 03:56:51 AM by ReinholD »

November 10, 2009, 05:14:36 PM
Reply #1

Troyjam

  • Newbie

  • Offline
  • *

  • 1
I registered just to say.....

This WORKS for me!!!!!!

November 11, 2009, 12:40:19 PM
Reply #2

ReinholD

  • Newbie

  • Offline
  • *

  • 14
I registered just to say.....

This WORKS for me!!!!!!

Nice.. (:

glad to help...