Author Topic: WDTV Live picture grainy after flashing it with b-rads WDLXTV_LIVE-0.1.7 ??  (Read 2038 times)

November 02, 2009, 01:39:20 PM
Read 2038 times

1080p

  • Newbie

  • Offline
  • *

  • 14
Hi all,

i have checked my WDTV Live out just minutes after getting it and the picture for 1080 mkv movies was astounding and just great. Next day I have flashed the unit with b-rads newest homebrew (1.7) and although everything seemed to work fine, the picture got grainy-ish. After poking a bit with the ver file i flashed the original firmware back into the unit but no dice. The picture is still grainier than the one at the unboxing time...

Anybody of you guys having the same experiences??? I don't suspect b-rads firmvare to have anything to do with this as i know he is not poking at the codexes but am i the only one with this problem?
« Last Edit: November 03, 2009, 07:16:24 AM by 1080p »

November 04, 2009, 08:07:50 AM
Reply #1

MitchDC

  • Newbie

  • Offline
  • *

  • 3
That's weird, the wd tv uses hardware decoding so it has nothing to do with software codecs. I also flashed the b-rad firmware and I didn't notice a difference in picture quality.

November 04, 2009, 12:02:56 PM
Reply #2

1080p

  • Newbie

  • Offline
  • *

  • 14
Thnx Mitch, i too am aware of the decoding being done on HW but i was merely thinking about the setup parameters that the HW is reading at the boot time - those can be changed ... Anyway, i do not think that b-rads firmware is the sinner here and i have only respect for his talent and dedication - it was just coincidental that i flashed the unit and afterwards noticed the graininess on the video output which in fact is somewhat noticeable during during playback... just enough to annoy me :-) but the grainy picture is though VERY evident if i pause the playback.

I'll keep diging...