Author Topic: *SOLVED* WDTV Live does not show 1920x1080 JPEG pictures properly!?  (Read 3141 times)

November 02, 2009, 01:22:23 PM
Read 3141 times

1080p

  • Newbie

  • Offline
  • *

  • 14
Hi all, I have no ideea if this is the right forum for bug-reporting but i have not seen such forum for WDTV LIve inhere ...

I have lots and lots of 1920x1080 JPEG pictures on my NAS (DLink DNS-323) which i show on my Philips 37PFL9603D FULL HD TV. The TV uses UPnP to get these pictures directly and everything shows up just fine on my tv. Now, when i load the same pictures via WDTV Live, a chunk of the margins of the picture is not shown on the screen (i have not measured it yet exactly but i think there is a lack of roughly 50 pixels on each side plus maybe 30 pixels on the top and bottom of the picture). It is as if WDTV Live is "blowing the picture up" on the screen. I hope my explanation makes sense ... !? This happens regardless of the [Photo Scaling] parameter setting in the settings menu...

Anyone else with the same problem?
« Last Edit: November 04, 2009, 07:27:56 AM by 1080p »

November 03, 2009, 07:15:39 AM
Reply #1

1080p

  • Newbie

  • Offline
  • *

  • 14
Hmmm .. is it only me that have this problem? Can anyone of you guys confirm the problem with the 1920x1080 JPEG pictures being cut at the borders??

I've been reading a bit the threads regarding Movie Sheets and there was one guy reporting that his movie sheets were cut at the borders but that was related to WDTV1 ... can it be that this problem is so old and got inherited in the WDTV2 all the way from WDTV1???

What puzzles me is that my tv shows these pictures correctly when the setup is NAS->TV via its own DLNA/UPnP implementation but if i do NAS->WDTV2->TV via HDMI then the picture is cut. I have no ideea how to check if there is some weird "overscan" in the TV or in the WDTV2?

Thoughts, comments, ideas?

November 04, 2009, 07:27:24 AM
Reply #2

1080p

  • Newbie

  • Offline
  • *

  • 14
heh, my own thread he he ...

It shows that it was me who was thick headed - WDTV Live plays the named 1920x1080 JEPG files just fine... BUT: The tv automatically goes into overscan mode when content is shown via the HDMI input. Therefore, one needs to turn off overscan in order to view the whole JPEG.. and not a croped version of it.

On my particular TV (Philips 37PFL9603D/10) this is achieved from the following menu: \\Menu\Picture\Picture Format. In this menu one has to choose the "Unscaled" option in order to turn overscan off.

Consult your manual for your particular TV model if you have the same problem...

November 07, 2009, 10:10:51 AM
Reply #3

wiiBox

  • Guest
 :D

Don't be so hard on yourself.  Overscan is one of those things that we set once and forget about until it becomes a problem again.

Just count yourself lucky that you can overcome it at all.  Some people aren't as lucky.