Author Topic: Yet another networking problem  (Read 2026 times)

October 30, 2009, 06:59:25 AM
Read 2026 times

roffa

  • Newbie

  • Offline
  • *

  • 2
Hi all!
Thanks so far for all the interesting discussion regarding the awesome little machine :)

My problem:
- I can't locate my shared folders over the network from my WD-TV live.
I can see and log in to  my Maxtor Shared Storage Plus.
According to the official FAQ for the WD-TV Live you just have to share your folders in win XP and then the WD-TV Live should be able to see/access them. This I have done and the folders are accessible from my other computers in the network.
Everything else works fine, youtube, webradio and so on.

My set-up:
WD-TV Live -> HDMI -> 42" LCD TV (Works great)

Network:
Asus WL500W router
Maxtor shared storage plus HDD (connected to router via ethernet, accessable from the WD-TV Live)

Computer:
Standard desktop machine with Windows XP Pro running Outpost firewall free and Avast antivirus

Please answer me as the n00b I am ... no "just download this custom fw and telnet your way yada-yada" ... that's no help for me or I would've done it already :)

Thanks in advance :)

October 30, 2009, 07:19:39 AM
Reply #1

roffa

  • Newbie

  • Offline
  • *

  • 2
Hmmmm ... i finally shut the firewall down ... and then it worked ... hought the firewall accepted incoming connections since I could see/modify the folders and files from other comps in my network ...

Anyone got a tip for a working free firewall that the WD-TV Live won't have any trouble with?