Author Topic: Bug v1.02.11 - No more external USB HUB support  (Read 3097 times)

October 15, 2009, 08:47:28 AM
Read 3097 times

redrick

  • Newbie

  • Offline
  • *

  • 13
Hi,
I know that USB HUB are not officially supported, but with the first firmwares they worked!
Now, with the latest firmware they're not supported anymore...why? If you support external USB HUB, you'll sell more external HD because we can connect more drives to the WDTV.
It was sopported and now not...this means that some changes were done...is it possible to restore this feature?
Thanks

October 15, 2009, 10:19:54 PM
Reply #1

Prozessor Jones

  • Newbie

  • Offline
  • *

  • 4
Can confirm this Problem


Had to do a re-Flash to 1.2.07

October 16, 2009, 12:53:25 PM
Reply #2

redrick

  • Newbie

  • Offline
  • *

  • 13
I've tried with older FW and I can see all drives online (3)!!!
I've a 7 ports USB HUB (powered, this is important) that allows me to connect 7 HD simultaneously...and I want to buy new WD HD and fill them with DVDs. Please, support again this feature, I think there are other people looking at it.

October 20, 2009, 02:59:18 AM
Reply #3

Prozessor Jones

  • Newbie

  • Offline
  • *

  • 4
geeennnnaaaaauuuuu


exactly !!!!

greetings from Hellvetica

November 05, 2009, 07:52:25 PM
Reply #4

Dion

  • Newbie

  • Offline
  • *

  • 42
Why they don't officially support this option is beyond me.  I guess they only want us to buy 2 WD hard drives. The WDTV doesn't support 4gig drives so this is like a must imo

December 03, 2009, 07:47:53 AM
Reply #5

Papalapa

  • Guest
Same problem for me.

I have 3 MyBook 1TB HDD and the only firm that supports the USB HUB feature is 1.02.07.

I use a small non-powered HUB for laptops.