Author Topic: Audio Problem on wmv  (Read 3650 times)

February 09, 2009, 09:34:17 PM
Read 3650 times

montreal1234

  • Newbie

  • Offline
  • *

  • 1
hey guys i just bought the wdtv and so far it plays all my avi perfect, but now i have a wmv file that is high def 720p and the video works great but for some reason i am getting no audio and it is giving me a message saying the the audio is not recognized?  Any suggestions?

February 10, 2009, 04:45:32 AM
Reply #1

jayallan

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 1175
    • Jay Allan Photo
Standard WMA is not supported on this unit.   To play WMV files you need to convert them to MKV with AC3 Audio.  Programs like xvid4psp can do this.

WDTV LIVE with current official FW > HDMI > DVDO > Sony CRT Projector 150" 16/9 screen.  Toslink audio to Yamaha DTS receiver. No Network set up yet.

February 20, 2009, 08:20:08 AM
Reply #2

3dxr

  • Global Moderator
  • Sr. Member

  • Offline
  • *****

  • 411

container:ASF/codec[WMV1 aka WMV7] or container:ASF/codec[WMV2 aka WMV8]
are not supported fw 1.00.01 - 1.01.02 only WMV9/with WMA9 standard audio track

you need reencode your movie for example in Windows Media Encoder

Regars

3dxr

February 20, 2009, 03:12:12 PM
Reply #3

jayallan

  • Administrator
  • Hero Member

  • Offline
  • *****

  • 1175
    • Jay Allan Photo
Thanks 3dxr for clarifying  :)
WDTV LIVE with current official FW > HDMI > DVDO > Sony CRT Projector 150" 16/9 screen.  Toslink audio to Yamaha DTS receiver. No Network set up yet.