Author Topic: fw 1.02.04 Audio issues/bugs (post it here)  (Read 2323 times)

April 13, 2009, 10:49:57 AM
Read 2323 times

3dxr

  • Global Moderator
  • Sr. Member

  • Offline
  • *****

  • 411
Hello All,

Please post only issues with audio playback / no gui bugs covers or else for gui we have other thread

this thread is moderated all non topic's related posts should be deleted or edited.

We want have clean bug list here no coffe talks
this will help to WD and other developers have all valid information on one place

April 13, 2009, 09:12:37 PM
Reply #1

Autumnsboy

  • Newbie

  • Offline
  • *

  • 18
I still have issues with the way thumbnails work for music. 
The Good:
After embedding the album art into each song file I am able to see the album art while the song is playing.  This is awesome.  As someone else suggested it would also be cool if the screen saver showed this album art instead of the WD logo.
When in Music/Album mode, I am also able to see the album art once I get down into the album.  Of course by then it really is of little help as all of the songs have the same cover art!  At this point it would actually be easier to have the list mode active so this is bad.

Also bad:
When in Music/Album mode I can't see the album art from just outside the album.  This is when I really need it, when all I have on the screen are the albums and need to differentiate.
The folder thumbnails only seem to work properly when in Music/Folder mode.

It really seems as some sort of mixed thumbnail/list mode would work best, showing the album art for the folders only when I have album folders on the screen and then showing a list mode once I get inside the folder and want to more easily differentiate between songs of the same album.