Author Topic: Region 1 dvd rips > MKV don't play smooth  (Read 1679 times)

September 06, 2009, 01:29:42 PM
Read 1679 times

billybob

  • Newbie

  • Offline
  • *

  • 21
I'm in the UK so have got the UK version of the Media Player.
In the settings there is a Pal option, but u can't alter it to auto or NTSC, so the R1 discs I have ripped to the MKV format don't play smooth - they sort of jerk along - it's not a major jerk, but it is noticiable & doesn't happen with the dvd player.
Vob R1 files don't jerk& play smoothly, but they don't always display the correct time or display at the correct aspect ratio, so can go a bit funny when forwarding. And Vobs don't carry the chapter info.

Any ideas on how to fix this?
Is there a way of getting the media player to play multiregion?

Thanks.
« Last Edit: September 07, 2009, 12:48:50 AM by billybob »

September 23, 2009, 08:23:14 AM
Reply #1

billybob

  • Newbie

  • Offline
  • *

  • 21
I bought the Australian version on WDTV box and havent had any framerate issues,with either Pal25fps/Nstc/29.970/23.976fps
If you run the box using COMPOSITE cable you can change Auto/Pal/Ntsc/
BUT if you use HDMI you cannot....but you can change Hz settings.

Have you tried 60hz settings for you Ntsc files ??

eg. 720p 60Hz,1080 60Hz

anyway just my 2 cents worth :)



ooohhh - how do I alter the hz settings? is this on the player or within the file?

** Edit - found it in the HDMI bit.
Changed to 720p 60hz & it plays R1 & R2 mkv rips perfectly!!!
Many thanks for the info - I can now carry on ripping my collection :)
« Last Edit: September 23, 2009, 01:00:00 PM by billybob »