Author Topic: NFS How long to scan a 60gb share?  (Read 1685 times)

August 31, 2009, 02:32:55 PM
Read 1685 times

acomp917

  • Full Member

  • Offline
  • ***

  • 173
Hello All... again,

I posted the simpleton needs HELP! question earlier.

I got the NFS folder to show up, but the WDTV would not play the movies or SEE any music. I did a menu reset and the scanning is taking a very very long time. My NAS light still blinks and occasionally the USB activity light blinks.

How long should this take on a 60gb share?

Steve
Ext3-boot, 1.03.10fix, TU2-ET100, DNS-323nas-NFS is DISABLED, CIFS only for now. Webserver addon 0.2
Ubuntu/Win, WIFI-Laptop (Ubuntu theme on everything)

August 31, 2009, 02:42:26 PM
Reply #1

zetteran

  • Newbie

  • Offline
  • *

  • 29
  • Personal Text
    Here's Lookin' at You WDTV!
Shouldnt take any longer than a minute or two, and Ive never seen more than 5 minutes with a 500GB. 

Try turning your media library off and see if that helps.  Has this setup worked in the past? Are you sure your xmount coding is correct and your NAS and WDTV boxes are on the right IPs for your code?
I will get this WDTV networking God willing...and with some help from the kind people of this forum.  Thanks to all that help!

(2) WDTV Boxes
(1) DNS-321 2 bay NDAS
(2) WD 2TB Caviar Green
(3) 500GB WD Passports
(2) Linksys USB Ethernet Adapters

August 31, 2009, 02:49:19 PM
Reply #2

acomp917

  • Full Member

  • Offline
  • ***

  • 173
Just got it setup... kind of.

Please take a look at todays post, just a little below this. NFS problems Simplton needs HELP!

Thanks for the reply,
Steve
Ext3-boot, 1.03.10fix, TU2-ET100, DNS-323nas-NFS is DISABLED, CIFS only for now. Webserver addon 0.2
Ubuntu/Win, WIFI-Laptop (Ubuntu theme on everything)

August 31, 2009, 09:27:02 PM
Reply #3

statica

  • Jr. Member

  • Offline
  • **

  • 64
I have a 1TB NAS connected through LAN and when starting the WDTV it takes 2-3 seconds for the folders to be seen, updated and accessable. Thats roughly 900GB of data so far so it shouldnt take long  ;)

September 01, 2009, 04:19:53 AM
Reply #4

SpeedCore

  • Newbie

  • Offline
  • *

  • 21
When i delete the index files (located in .wdtv folder) it takes a few minutes to scan my 1TB NAS vis NFS, it's 2/3 used. 60GB should be done within seconds.