Author Topic: WD TV Player and HandBrake: why do I have this problem? help!  (Read 692 times)

December 10, 2016, 02:20:56 AM
Read 692 times

FoxAdriano

  • Newbie

  • Offline
  • *

  • 12
Hi, I'm using the latest version of HandBrake and I get problems when I use those files with WD TV Player (7 months old with latest firmware).
I tell you my issue.
I get an uncompressed file from Edius 8 timeline. My project on Edus is UHD and 40 minutes length. I get an uncompressed file around 254 GB. Then I load it on HadBrake with these settings:
https://www.dropbox.com/s/pqowm6crooy3pn0/1acccc.jpg?dl=0
https://www.dropbox.com/s/8vhohs5wep47g98/1aac.jpg?dl=0
https://www.dropbox.com/s/c07xg6wn5k32ezr/1acc.jpg?dl=0
https://www.dropbox.com/s/px3cwxbl1ycpw2z/1accc.jpg?dl=0
Therefore I get a file from HandBrake. It is around 6,23 GB. When I put this file in WD TV Player, I'm noticing WD TV Player doesn't neither see that file. It seems my hard drive where there is that file is empty.
But if I use a portion of that original UHD Edius project (around 32 minutes) and I make a file with HandBrake and with the same settings, I get a file of around 4,68 GB and then my WD TV Player sees that file and it plays that file without problems. Why do I have this problem with WD TV Player? Maybe do I have configure WD TV Player or does WD TV Player have a size limit of files?
Thanks for your news.

December 10, 2016, 09:37:24 PM
Reply #1

mizkitty64

  • Jr. Member

  • Offline
  • **

  • 77
Can't see your settings photos...but it's usually a bitrate problem not file size.

Just checking my movie files...the biggest I have is a 8.9GB MKV that plays fine over the network.

December 12, 2016, 03:22:03 AM
Reply #2

Rev Drew

  • DeSpammer
  • Sr. Member

  • Offline
  • ****

  • 383
it's usually a bitrate problem not file size.

agreed, I have a 34GB MKV here and it plays fine on my WDTV media players, even over WiFi.
You laugh because Iím different, I laugh because youíre all the same.

namaste

www.supernews.com/super-special/?i=ZxJfObJynPQ=