Author Topic: !!! HELP !!! THIS IS DRIVING ME CRAZY!  (Read 1561 times)

July 01, 2009, 05:08:02 AM
Read 1561 times

WDTV4U

  • Newbie

  • Offline
  • *

  • 26
This may have been covered before - but this thing is driving me NUTS!!!

No matter what FW version I use or either FW Hack (B-rad's WDXLTV or Zorander's EXT3)
Everytime I cold boot, play a video, press the power button, and walk away for about 15 min.
When I come back and try to play a video I get a black screen (the OSD never appears). Like Clockwork!!

This is the same issue as discussed here http://wdtvforum.com/main/index.php?topic=1251.0

I had this working at one point on a 256k Memory Card/Card reader.  But the card died on me the other day.
Since then I purchased a second WD TV HD device.  Have the same issue on both!

Here is my config - please help!!!!!!!!!!!!!!!

-2gb Thumb Drive (Fat32) smallest one I could buy.
-USB 2.0 Gigabit Ethernet Dongle - hard wired to my 1tb WD NAS (using samba.app.bin CIFS to my share drive)
-These are the files on the Thumb Drive (core-extras.app.bin, net.config, net.mounts, samba.app.bin, keepalive.keepalive)

-Net.config settings:
HOST=WDTV
MTU=9000
DHCP=yes
#specify time server host
NTP=pool.ntp.org
#specify timezone
TZ=EST8EDT


-Net.mounts settings:
xmount //192.168.0.3/Public Server cifs

I've tried about a million FW-Hack combinations, Flashing back to Factory 1.02.07 version everytime.  I tried the reset button, I've tried resetting to factory default, I tired hard coding the IP address, I tried to change the NTP address to us.pool.ntp.org.... everytime - same issue.  I know it works because at one point a long time ago, I had it working. but when the memory card took a dump I lost my configs.

PLESE HELP - I'm going insane!!

July 02, 2009, 02:17:43 AM
Reply #1

phazer

  • Newbie

  • Offline
  • *

  • 5
Hi!
I am experiencing the same problems. I tried a lot of different things but no success.
Maybe someone can find a solution for this, because now my box isn't usable anymore.
Thanx!

July 02, 2009, 04:45:34 AM
Reply #2

WDTV4U

  • Newbie

  • Offline
  • *

  • 26
It wouldn't be so bad if it never worked....

But I had this thing running flawlessly for over a month until my CF card/card reader
went bad.  This is were I origionally had everything loaded on.  Now I have a 2gb thumb drive.

I know it works... I just can't figure it out.  I didn't take me nearly this long the first time.

Thanks