Author Topic: WDTV Live Stability  (Read 2767 times)

September 29, 2015, 06:11:40 PM
Read 2767 times

jackat

  • Newbie

  • Offline
  • *

  • 2
I've had numerous WD TV Live Media Streaming devices in my house for several years.  Over the past 3-6 months, I've seen increasing issue with the devices locking up (screensavers log doesn't move, unable to turn device off, cannot access hard drives from other devices, to name a few issues), and the only way to reset the devices are to unplug them.  Also, Netflix, which used to stream without interruption, does so ALL the time now.  I don't understand what's occurring with the WD TV Live devices, but my Roku devices do not have these kind of stability issues.  Does anyone have similar observations and suggestions on what to do about it (aside from constantly unplugging the devices for a hard reset)?

October 12, 2015, 09:35:43 AM
Reply #1

ralphholmes

  • Newbie

  • Offline
  • *

  • 6
I've got the same problem. The WDTV freezes and disconnects itself from the network. Need help please!

btw What is the required answer to the question "HDMI is a type of ..." I've tried lead, connector, protocol and then given up?

October 12, 2015, 11:24:59 AM
Reply #2

mizkitty64

  • Jr. Member

  • Offline
  • **

  • 77
HDMI = cable ?

I think the WDTV boxes are just lacking in horsepower compared to newer boxes..

Mine plays video fine directly from network shares...but the streaming services eventually slow the box right down...menus unresponsive...have to restart to use again.
Youtube is the worst...seems better if I cast from tablet...but still have to restart after every YouTube session.

Probably the reason WDTV dropped Netflix from the latest box...

I only use mine for playing network shares mostly...plus it's nice to have a "subtitle" button right on the remote...

October 14, 2015, 02:03:52 AM
Reply #3

ralphholmes

  • Newbie

  • Offline
  • *

  • 6
It is just possible that the resolution lies not with WDTV but with Windows 10 networking. At fairly frequent intervals my PC crashes with a blue screen of death. In the brief interval before this vanishes I have managed to register some of the error codes, many of which are to do with out-of-date drivers, so I downloaded "Driver Booster 3" from downloads.com. This came with "Advanced System Care" included, so I played with both. I have now fixed a couple of disk errors and updated all my drivers. My network appears faster and more stable: additionally, WDTV is performing pretty much as advertised. If my optimism is misplaced, I'll get back to this forum.
Cheers
Ralph

October 18, 2015, 11:57:59 AM
Reply #4

jackat

  • Newbie

  • Offline
  • *

  • 2
I have since applied the "Reset EVERYTHING WD TV Live" from a separate Forum discussion earlier this year.  I can tell you that this does NOT address the issue with WD TV Live Streaming Devices from locking up.  I've just today gotten a message from one of my devices (Firmware 2.02.32) "The system memory is running low, would you like to boot the device".  Re-booting doesn't solve the issue that Hulu, Netflix, personal movies, screen saver - all lock up within 15 -30 minutes of use.  I have 6 WD TV Live devices doing this, all with Firmware 2.02.32.  The ONLY device that doesn't (the 7th one) is still using Firmware 1.16.13, as I refused to update it due to my ongoing problems with WD stability issues.  WD must be getting extremely embarrassed, as A LOT of people appear to be having this problem, based on Forum discussions.  Meanwhile, I rely on my Roku and XBox One devices for streaming (which work flawlessly, by the way - every time).  I had hoped that the "Reset EVERYTHING WD TV Live" would bring my other devices back to the factory installed Firmware, but it did not.  If this isn't a Firmware version issue, I don't know what the issue is - but I'm losing patience with WD devices.  This is one consumer that is getting extremely turned off by this company's products.
« Last Edit: October 18, 2015, 12:18:33 PM by jackat »

November 16, 2015, 07:16:05 AM
Reply #5

vdogeek

  • Newbie

  • Offline
  • *

  • 1
How do you do a reset? is there a guide here?

December 14, 2015, 07:51:29 AM
Reply #6

leeperone

  • Newbie

  • Offline
  • *

  • 1
 know this is being discussed in a lot of places. I have an early 2009 imac using Plex with the latest release 9.12.19 and wd tv live also at current firmware levels. I will be playing a video attached wirelessly when it will freeze and than sometimes drop back to the video menu of plex. when i go to play again it gives me a  media server missing message. I go to the setup portion to reattach the server and the folder is empty of both Plex and another media server I use, Logitech media server. I retry and both are there. I attach to plex, sometimes I redo the network set up but the problem will return after playing for a while. I have been able to get through a video by closing plex and reopening on the imac but it eventually reoccurs. If I play the videos via my wd tv 's network share utility, where the wd goes out and finds the folders on my mac it too will drop to the media share menu and force me to re choose the media shares. I notice that when I re do the network connection which I guess gives me a new IP address that it will work at least through the movie i'm watching.