Author Topic: Help needed - Not all files showing up on WD TV  (Read 1205 times)

August 30, 2015, 11:28:57 PM
Read 1205 times

GJ

  • Newbie

  • Offline
  • *

  • 1
Firstly, sorry if I've posted this in the wrong space; I've looked around and I haven't been able to find a thread that addresses the exact same situation I'm having.

I have a WD TV and can access the shared drive I have wirelessly on my PC (running Windows 8.1). On the WD TV (set up on the Mochi theme), I go through Videos -> Media Server -> Folders -> Videos and that brings up my shared folder.  However, not all files in that folder are showing up.

This does not appear to be related to filename, the size or type of the file, nor how recently I placed the file in the folder.  I have been told that I might have more success accessing the shared folder through the Network Shares option, but that just gives me the spinning searching arrow indefinitely and nothing happens.

I have called the WD TV technical support number, but they advised me to just reset the unit, which of course doesn't help.

If anyone out there can give me a hand, that would be really appreciated.

September 06, 2015, 01:27:07 AM
Reply #1

caminatr

  • Newbie

  • Offline
  • *

  • 5
If memory serves me, I recall once having a somewhat similar issue and it was fixed when I deleted the "wd_tv" folder.  Good luck.

October 26, 2015, 08:20:50 PM
Reply #2

waqasmeir

  • Newbie

  • Offline
  • *

  • 2
    • http://expresschatlines.com/
Now itís the best timing to make a few plans for the future and it is the moment to be happy. I have learn this submit and if I could I want to suggest you some fascinating things or tips.